Downloading PDF submissions with custom time frame shows between null an 20 failed error

  • Profile Image
    Angelobrack
    Asked on March 09, 2015 at 08:20 AM
    With PDF, I get the following error: "Downloading submissions between null an 20 failed".
  • Profile Image
    Welvin
    Answered on March 09, 2015 at 08:32 AM

    Hi,

    The issue could be related to the excel file which is already fixed by our developers. I can't replicate it here. Can you please try it again? 

    Thanks

  • Profile Image
    LyndaAbel
    Answered on March 09, 2015 at 08:40 AM

    We've been experiencing this since Friday (see our question/message thread from 3/6 and 3/7).

    I just attempted the pdf download again, and it still hangs as described in our previous posts.  Not fixed yet...

  • Profile Image
    EltonCris
    Answered on March 09, 2015 at 10:26 AM

    @LyndaAbel 

    Our apologies.

    Your thread has been passed to the dev team already. Once this is resolved, we'll update your thread right away.

    Thank you for your patience.

    @Angelobrack

    I was able to reproduce the problem. I have now raised this to our developers for a resolution.

    Thank you for reporting.

  • Profile Image
    alp_deniz
    Answered on March 10, 2015 at 07:24 AM

    Hello,

    This problem has recently been fixed.

    Thank you

  • Profile Image
    LyndaAbel
    Answered on March 10, 2015 at 08:46 AM

    Yes!  Fixed today.  Thanks!

  • Profile Image
    Shadae
    Answered on March 10, 2015 at 11:34 AM

    Hi LyndaAbel,

    On behalf of my colleagues, you are most welcome. We are happy to know that this issue has been resolved for you.

    Please feel free to contact us if you need further assistance.

    Thank you for using JotForm!

  • Profile Image
    Burkhart
    Answered on July 17, 2015 at 05:28 PM

    Hi there! I am seeing the same issue when trying to upload. I get 0 through ______ failed.

    Thanks,

    B

  • Profile Image
    Boris
    Answered on July 17, 2015 at 07:36 PM

    Burkhart, please note that your post has been moved to its own thread, so that we are better able to troubleshoot the error that you are getting and better assist you.

    We will be providing support to you there: http://www.jotform.com/answers/613321

    Thank you.