Embedded form is not being showed when it's viewed on a mobile device?

  • Profile Image
    soarty
    Asked on March 12, 2015 at 09:23 AM

    I am building a website in Adobe Muse when I tested the page it works OK on the desktop site on the iPad site it doesn't display!! can you tell me why?

    Regards Richard

  • Profile Image
    raul
    Answered on March 12, 2015 at 11:22 AM

    Can you please provide the URL of your site?

    You may need to see if your site is using different templates for desktop and mobile devices and if this is the case you should check that you're using the form embed code on the mobile template.

    We'll wait for your response.
    Thank you.

  • Profile Image
    soarty
    Answered on March 13, 2015 at 08:11 AM

    Hi, Thanks for getting back to me, the sites url www.soarty.co.uk the site has 2 different pages one for desktop and one for tablets (I'am still working on the tablet version in Adobe Muse later today I will be doing the mobile site maybe that will have the same problem?)

    Many thanks Richard

  • Profile Image
    raul
    Answered on March 13, 2015 at 09:32 AM

    I've checked the form embedded here: http://www.soarty.co.uk/art-room.html

    And I'm able to see it on my laptop:

    And my phone:

    Is this the form you're referring to? Or do you have another form on your site?
    If this is the form you cannot see on your iPad, please try to clear your browser's cache to see if it helps.

    Let us know if you need further assistance.
    Thanks.

  • Profile Image
    soarty
    Answered on March 13, 2015 at 09:50 AM

    Yes i can see it on my desktop but not on the iPad when you go on the iPad and type in soarty.co.uk it flashes on then off and stays off  auto goes to the iPad webpage http://www.soarty.co.uk/tablet/art-room.html when i display this on my desktop the form also displays?

    weird Richard

  • Profile Image
    raul
    Answered on March 13, 2015 at 11:11 AM

    I've checked the form using an emulator and I see what you mean.

    Could you try to install the following app: https://itunes.apple.com/us/app/show-code-web-page-source/id490284798?mt=8 on your iPad and check if the site is including the necessary code to show the form. I believe that Adobe Muse might be using another template to render the form on tablets since when I checked your form using its direct URL it was shown properly