Form fails to load in Xara Web designer

  • Profile Image
    pivotfarming
    Asked on March 16, 2015 at 04:18 AM

    Hi

    I am struggling to find a form that work!

    I have used jot form occasionally but find that it is very unstable. It may work or not. I can spend hours creating different forms and trying many variants but mostly give up.

    I do a few small web sites mostly my own or some for friends.

    I have spent ages yesterday working on one and although the form looks fine in preview and in the Xara webdesigner preview that I use the form fails to load when installed and published.

     

    I would love to use it more and be happy to buy a package if I knew why it's not working.

     

    Perhaps you could have a look?

    www.pivotfarming.com/form.htm

     

    The latest form I've tried stalls on loading and if I can get it to load always chops off the submit button section.

    This has been an issue for many installations I've tried.

    Further more I often struggle to log on. One minute I am connected then when I press a further button it says something about 'hi friend log on' this often just keeps repeating.

     

    I look forward to any help you can offer.

     

    Thank you

     

    Daryl

    daryl@antique-centre.com

  • Profile Image
    Welvin
    Answered on March 16, 2015 at 07:58 AM

    Hi Daryl,

    For Xara Web Designer, we recommend re-embedding the form using our iFrame method: https://www.jotform.com/help/148-Getting-the-Form-iFrame-Code so if you have some issues with the height, you can control it in the iFrame embed codes, see screenshot below for the height settings:


    Your problem about signing on has been moved to a new thread, here's the link: https://www.jotform.com/answers/533707. You will be answered there.

    Thanks