Why is the payment 0.00 U when I have a set amount for $2,000.00 on my Jotform?

  • Profile Image
    schacon39
    Asked on March 17, 2015 at 02:13 PM

    I have set up payment through Authorize.net for this Jotform. I have noticed this problem yesterday and today where some of the forms the payment goes through and other times it does not. I now have 3 forms where I have a 0.00U instead of $2,000.00. Please let me know if there is a solution for this.

     

    Thanks,

    Shirley

  • Profile Image
    Kiran
    Answered on March 17, 2015 at 04:26 PM

    Hello Shirley,

    Please allow me some time to check on the issue and get back to you with relevant information.

    Thank you for your patience.

     

  • Profile Image
    Kiran
    Answered on March 18, 2015 at 01:50 AM

    I see that the payment field on your JotForm is not selected by default. There is a chance of submitting the form without selecting this field. So, such submissions may be having the zero values. Please mark the product in the payment field to be selected by default so that the value shall be forwarded to Authorize.net.

    Since we are selecting Authorize.net field as default, the payment should be sent to it when credit card is selected. So, adding a condition to show the Authorize.net payment field when only credit card is selected.

    This helps in avoiding to redirect to Authorize.net when other payment plans are selected.

    Hope this information helps! Please let us know if you need any further assistance. We will be happy to help.

    Thank you!