Import Data App: "Import Submission Now" button does not proceed

  • Profile Image
    sudsport
    Asked on March 18, 2015 at 08:29 PM

    Hi,

    I tested this App few weeks ago and it was working properly but I tried for the last two days without succes even after clearing my browser cache and jotform cache.

    After clicking sur the "get now button" I am stuck on the next screen the button "Import submission now" does not work at all the screen stay still.

    Thanks for your help,

    Regards,

    Georges

  • Profile Image
    Charlie
    Answered on March 19, 2015 at 12:12 AM

    Hi Georges,

    Unfortunately, I was not able to replicate the problem.

    I've tried the http://import.jotform.io/ on Google Chrome and Mozilla Firefox and I was able to proceed.

    1. Google Chrome

    2. Mozilla Firefox

     

    Could you try the following:

    1. Open a new tab and log in to your JotForm account.

    2. Open again http://import.jotform.io/ and see if you can proceed.

    Possible problems:

    1. You have installed a plugin or extension in your browser the blocks the pop up window or modal page for the import app.

    2. The browser's pop up blocker might be blocking this page source. See if you can temporarily disable it or add http://import.jotform.io/ to the unblock list.

     

    Have you tried using other browsers and see if you are experiencing the same problem?

    Do let us know if the suggested solutions above helped.

    Thank you.

  • Profile Image
    sudsport
    Answered on March 20, 2015 at 04:56 AM

    Hi Charlie,

    With no specific change or apparent reason it is now working properly.

    Sorry for the disturbance, thanks for your continuing support.

    All my best to the team,

    Georges

  • Profile Image
    Charlie
    Answered on March 20, 2015 at 09:03 AM

    You're welcome and no worries, I'm glad that everything is already working good in your end.

    If you needed any assistance again, please do not hesitate to contact us here, we'll be more than happy to help.

    Kind regards.