Forms disappearing / losing site structure on My Forms page

  • Profile Image
    centralmarkets
    Asked on October 31, 2011 at 09:58 AM

    Hi guys

    I've got quite a few forms and pay for a subscription. The forms work well from a user perspective, what I'm having problems with is from an admin point of view.

    I generally us Chrome, several now I've logged in and my forms are not in the folders I put them. With a fair number of forms its important to have them in the folders, so having to redo this is now becoming a pain.

    In addition occasionally all my forms disappear completely. I have log out and login repeatedly before they reappear.

    I thought this maybe an issue with Chrome, but actually it happens in Firefox (infact I seem to have more issues using JF in Firefox than Chrome).

    Any suggestions, advise, help?

    Thanks

    Richard

  • Profile Image
    fxr
    Answered on October 31, 2011 at 04:31 PM

    Hello Richard,

    Certainly sounds an odd and frustrating problem. 

    Before I forward your issue onto the developers, I have one suggestion: Instead of using www.jotform.com, can you try using www.jotform.net as your base URL for creating/admining your forms ?

    Can you just try that for a little bit? if the same issues do crop up, please let us know and we will see what we can do about it. On the other hand, if it does seem to help, (over a period of a few days) please tell us about that too!

     

    I have one other question.

    Do you use multiple logins?