"COULD NOT INSTANTIATE MAIL FUNCTION"

  • Profile Image
    taflaten
    Asked on November 02, 2011 at 12:13 PM
    Our (A) Loss Control Survey Request form sent the following  message to our user:
    From: greg.bull@appund.com
    To: Thornvalleyent@aol.com
    Sent: 11/2/2011 10:33:04 A.M. Eastern Daylight Time
    Subj: (no subject)

    SONYA EXPRESS, INC SAP008590

    After submitting a request for a Physical Survey on your website, I received the following message

     

    COULD NOT INSTANTIATE MAIL FUNCTION

     

    Did my survey request for the above client go through?

    Thank You,

    Greg Bull

    Commercial Auto Underwriting Assistant

    Appalachian Underwriters, Inc.

    800 Oak Ridge Turnpike, Suit A-1000

    Oak Ridge TN 37830

    Main Phone: 888-376-9633

    Main Fax: 866-206-2343

    Direct Phone: 865-425-1020

    www.appund.com

    How's my service? Let my manager know at Tara.Howell@appund.com

     


    This email message contains confidential and privileged information and is for the sole use of the intended recipient(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you are not the intended recipient, please contact the sender by reply email and destroy all copies of the original message. All email maybe monitored for quality of service.
  • Profile Image
    eee
    Answered on November 02, 2011 at 03:41 PM

    I have checked about the problem, and it's working stable now

    Sorry for the problem,

    Kindest Regards,

    Ertuğrul.