Stripe integration bug - Customer Description is set to productname instead of Company name

  • Profile Image
    bhwstevens
    Asked on March 29, 2015 at 06:55 AM

    Hi,

    I'm using the stripe integration, however the customer(!) description that gets send to stripe is the product name, instead of the company name. Could you fix this? (if your only able to send the email or customer first and lastname into the description field thats fine too). 

     

     

  • Profile Image
    Welvin
    Answered on March 29, 2015 at 10:57 AM

    Hi,

    Try changing your "Company Name" field to just "Company" to see if that makes a difference.

    Note that you can also pass a Custom Field to Stripe. Properties > Custom Field:

    Thank you!

  • Profile Image
    stewthompson2
    Answered on August 14, 2015 at 02:37 PM

    I would also like help with this. My form is to subscribe to the autoship of one product and the product info is being passed to the description field when it would be much better to have the customer's name passed to that field. 

    The answer above mentions a custom field but I do not see that. Also, how would that work with each customer having a different name?

    Please help! Thanks

  • Profile Image
    Kiran
    Answered on August 14, 2015 at 05:12 PM

    Your question is moved to a separate thread and shall be addressed there shortly.

    http://www.jotform.com/answers/639236

    Thank you!!

  • Profile Image
    NeilVicente
    Answered on September 09, 2015 at 06:43 AM

    @bhwstevens

    We have updated our Stripe integration to send the credit card owner's name as the customer description instead of the product name.

    Best regards,

    Neil