Not receiving email notifications

  • Profile Image
    untimed
    Asked on March 31, 2015 at 08:59 AM

    Hi Jotform

    We seem to be having this problem too.

    Looking at my log there have been 4 times that customers have completed the form, but we have not received any emails at our enquiries email address. It was all working last week.

    I have checked the spam folder (gmail) and it is empty. The emails were arriving in our normal inbox last week.

    Can you please have a look?

    Thanks

    Geoff

  • Profile Image
    Ben
    Answered on March 31, 2015 at 11:06 AM

    Based on the email log Geoff, it seems that your emails are being sent and delivered - that no issue is reported back to us of the failed delivery.

    [2015-03-31 10:05:54] Forum-Reply SENT to g****@untime************.au from noreply@jotform.com via AMAZONSES
    [2015-03-31 08:59:31] Forum-Reply SENT to g****@untimed************.au from noreply@jotform.com via AMAZONSES
    [2015-02-06 06:58:32] Submission #299************830 Form #43308413531850 SENT to g****@untimed************.au from enquiries@untimedmobiles.com.au via SENDMAIL
    [2015-02-04 17:14:24] Submission #298************427 Form #43308413531850 SENT to g****@untimed************.au from enquiries@untimedmobiles.com.au via SENDMAIL
    [2015-02-04 06:47:22] Submission #298************058 Form #43308413531850 SENT to g****@untimed************.au from enquiries@untimedmobiles.com.au via SENDMAIL

    Now looking at the log I see that it is being sent over your own email so this tells me that our server sent the email and there were no errors in doing so and that the final delivery was handled by your server.

    It might be that your server got updated or that there was some change on that side that would not accept or not pass the email.

    I would suggest checking your server logs or if not possible, to change the email to be sent from noreply@jotform.com instead.

    Do let us know how it goes.

  • Profile Image
    untimed
    Answered on April 01, 2015 at 06:38 AM

    Hi Jotform

    It now seems to be working.  I don't know if you changed anything (I didn't). The form emails arrived from yesterday too.

    I'll keep  an eye on it.

    Thanks

    Geoff

  • Profile Image
    Ben
    Answered on April 01, 2015 at 10:24 AM

    Great to hear that Geoff.

    Do let us know if there are any further issues with them though and we would be happy to check it out.