Applicants cannot complete the line on asking for amount they are asking for

  • Profile Image
    lrobinson
    Asked on March 31, 2015 at 02:47 PM

    For some reason, applicants are not able to complete the question on our form asking for the amount they are requesting.  Can you look at it and let me know if you see a problem.  I enlarged the size of the box to enable them to put as many as 10 digits, but it is not working for many who are completing the form.   The link is http://www.falmoutheducationfnd.org/grants.html.  It is on page two.  Thanks for your continued assistance.  Lynette

  • Profile Image
    Mike
    Answered on March 31, 2015 at 03:54 PM

    Thank you for contacting us.

    I have checked the form in Google Chrome, Mobile Chrome, Firefox, Opera, Safari and Internet Explorer, but I was not able to reproduce the issue.

    If the issue is happening on some specific devices or browsers, please let us know.

  • Profile Image
    lrobinson
    Answered on March 31, 2015 at 07:53 PM

    Thanks.  Some says it does not save, but it does for some of the applicants.  I appreciate your checking it out.  

  • Profile Image
    Charlie
    Answered on March 31, 2015 at 11:40 PM

    Hi,

    It's possible that the browser that the users are using are outdated. I'm also unable to replicate the problem, I was able to fill out all the fields (including the "Total amount being requested"). 

    If you are still having reports that they are unable to complete the form, do let us know what browser version they are using.

    Kind regards.

  • Profile Image
    lrobinson
    Answered on March 31, 2015 at 11:43 PM

    Thanks for your help and thoughts.  It has been frustrating as some folks have no problems and others have assorted ones, but it may just be either their lack of experience, or the browsers as you suggest, or not saving.  I really appreciate your looking into it.  

     

  • Profile Image
    Charlie
    Answered on April 01, 2015 at 01:52 AM

    You're welcome, I understand sometimes it might be frustrating when some are having problems and some are not.

    I noticed you enabled the Auto Fill feature of your form, could you try disabling it and see if that resolves the issue to other users. If you need to let your users to continue forms at a later time, then you could try this alternative: http://www.jotform.com/help/97-How-to-Save-Forms-to-Continue-Later

    Kind regards.