Are the secure forms down again?

  • Profile Image
    BBIE
    Asked on November 03, 2011 at 03:47 AM

    I noticed yesterday evening that the secure forms had some problems. It was solved, but now we cannot access the forms on our website again...

    Is this issue known?

  • Profile Image
    BBIE
    Answered on November 03, 2011 at 06:34 AM

    We now have a serious production problem...

    Could you have a look on it? The forms do not display anymore, same symptoms as yesterday before you solved the problem.

    Thanks in advance

  • Profile Image
    fxr
    Answered on November 03, 2011 at 08:39 AM

    Can you post a link to where your forms are embedded, please?

    No other users are reporting any issues with secure forms at the moment.

    Any problem seems to be isolated to your specific forms (s) 

    Post a link to wherever your form is embedded and we can have a look at that, as I have tested a couple of your forms on the secure.jotform.com address and they are fine. 

     

  • Profile Image
    BBIE
    Answered on November 03, 2011 at 08:42 AM

    The forms are here:  https://www.boip.int/wps/portal/site/contact/e-mail/ (English version)

    We have forms in French and Dutch too. It is the same URL, but you have to switch the language in the top of the page.

    It worked yesterday evening after you repaired the problem... but now not more!

  • Profile Image
    fxr
    Answered on November 03, 2011 at 09:08 AM

    OK.

    Can you change your script embed from

    <script src="https://secure.jotform.com/jsform/11560003694" type="text/javascript"></script>

    to

    <script src="https://www.jotform.com/jsform/11560003694" type="text/javascript"></script>

     

    I also noticed an issue with you Custom CSS, you have non-secure images in it, so your webpage will report as non-secure to some web browsers. I believe you have an SSL certificate for your server where these images are hosted so you can change their address to https:// from http://

     

     

    Let us know if those changes help rectify matters.

     

    Thanks.

  • Profile Image
    BBIE
    Answered on November 03, 2011 at 09:35 AM

    Thanks for your tips about the images... In fact our site became https after all forms were ready. This is changed now.

    We tried the link you suggested and it is working.

    Thanks a lot for your help.

  • Profile Image
    fxr
    Answered on November 03, 2011 at 09:46 AM

    You're very welcome.

    That page looks good, and reports as nice & secure now on the 4 browsers I have access to here.