File Upload not working for at least one user

  • Profile Image
    tv.nppa
    Asked on April 02, 2015 at 03:55 PM

    I recently switched from a different cloud service to JotForm to run a video contest. Users submit video files. I want to compliment your team for making a fantastic service that is making this process easier for everyone.

    We opened the contest yesterday and unfortunately, at least one user is having trouble submitting the form so far. Here is his email.

    Converted using MPEG streamclip
    All entries under 100mb
     
    On Mac using safari
    Web page bat moved about a quarter of the way then stopped for hours
     
    On pc
    After a couple of minutes it would give me web page expired msg
  • Profile Image
    raul
    Answered on April 02, 2015 at 06:05 PM

    From what I see, it seems like the issue might be related to his network connectivity. Does he have a good internet speed connection? Is he trying to upload the files from a corporate connection (from his workplace) that might be behind a firewall?

    You could also suggest him to clear his browser's cache and try to upload the file(s) again.

    Are you sharing the direct URL of your form? Or do you have it embedded in your website?
    I've cleared your form's cache to make sure it's not a caching issue.

    Please let us know if you need further assistance. Thank you.

  • Profile Image
    tv.nppa
    Answered on April 08, 2015 at 02:54 PM

    The entrant was able to submit the form from his computer at home. I've gotten about a dozen other emails from people trying to use the form and getting a blank screen, no confirmation. Chrome browser seems to work best, other browsers sometimes work.

     

    Has anyone else had problems like this?

     

    Also, the Google Drive integration seems to only work about 70% of the time. Most of the time, the files and the form info sync perfectly into Google Drive, but sometimes no files will show up at all.

  • Profile Image
    raul
    Answered on April 08, 2015 at 04:35 PM

    We had an issue earlier with submissions not coming through (users were getting a blank screen) with forms that were integrated with Google Drive. This issue has been fixed already by our back end team so your forms should be working as expected.

    This fix should also make your GDrive integration work correctly all the time.

    If you're still receiving reports about this please let us know which forms are having this problem and we'll be happy to check them.