My submission ID is not working in auto responder

  • Profile Image
    emmabaker
    Asked on November 04, 2011 at 07:44 AM
    Hi,I have created an auto-reponder email with an edit link for a user to completethe rest of a half-completed form.I have used the correct address as advised on your sire but the {id} sends the person to someone else's form! My form ID is correct but I don't know what the submission ID should be to check - is this automatically filled in by Jotform or do I need to input something?I'm confused - please can you help?Thanks, Emma
  • Profile Image
    liyam
    Answered on November 04, 2011 at 09:13 AM

    The variable {id} will change to a long string of numbers once sent via email.  You will just have to make sure that the form ID is correct.  You can also try adding the same detail in your email notification to check and compare the data being sent to the auto responder.

    I also was able to test this form and was able to confirm that the edit link shows up properly and returns the actual data that I have submitted.  This is the edit link that came from the auto responder:

    http://www.jotform.com/form.php?formID=13051347276&sid=186221271203177939&mode=edit

    This link should also return the same data as the last submission.  You can compare it if you wish.

    Please let us know if you're still having issues with your forms.

  • Profile Image
    emmabaker
    Answered on November 04, 2011 at 10:19 AM

    Hi,

    That is not my form either, it's in Russian!!  The form ID is http://www.jotform.com/form/13051347276 

     

    Thanks, Emma

  • Profile Image
    serkan
    Answered on November 04, 2011 at 12:36 PM

    Hi Emma,

    Your forms seems to be working fine now. Are you still having problems?