What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Chrome browser: Clear button not clearing the purchase order subtotal, tax & shipping fields.

    Asked by bdoodle on April 06, 2015 at 11:22 PM
    Yes. In Chrome, my total fields (subtotal, taxes, shipping, and total) are not being cleared when one clicks Clear Form
  • Profile Image
    JotForm Support

    Answered by ashwin_d on April 07, 2015 at 03:33 AM

    Hello bdoodle,

    I'm sorry for the trouble caused to you.

    I did test your form and I am able to replicate the issue you are having. When the "Clear" button is clicked, all the form fields are reset but the Total, sub total, taxes and the shipping is not cleared. It seems the product which is "Selected by default" & "Required" is also unchecked after "Clear" button is clicked. It seems to work as expected in FireFox.

    When I cloned your form and tested it, it seems to work fine. Please take a look at the following cloned form and see if this works as expected:  http://form.jotformpro.com/form/50962166289970?

    Please check the screenshot below:

    Let me report it to our back end team. We will get back to you as soon as we have any update form them.

    Thank you! 

     

  • Profile Image

    Answered by bdoodle on April 09, 2015 at 09:54 AM

    I tried cloning the form.  The problem exists on the new form as well. 

    I have nine forms that are all very similar.  The four that I embedded with iFrame have this problem.  The five that I just embedded the reg script, do not have this problem. 

    Please don't tell me to discontinue using the iFrame embed method.  I had to switch to this method to avoid several other problems relating to the coupon.

    I hope this is a high priority for you because it's preventing me from going "Live" with these forms.

    Thanks for your efforts.

  • Profile Image
    JotForm Support

    Answered by ashwin_d on April 09, 2015 at 11:42 AM

    Hello bdoodle,

    I have already reported it to our back end team. Upon checking the ticket status, I found that it is marked as important and one of our developer is already looking into this issue. We will get back to you as soon as we have any update from them.

    Thank you!

  • Profile Image
    JotForm Support

    Answered by NeilVicente on June 01, 2016 at 08:57 PM

    @bdoodle

    Sorry for the late notice, but this issue has been fixed a couple of months back. With that said, we are now closing this ticket.

    Feel free to contact us if you have other questions or concerns.

    Kind regards,