502 Bad Gateway error on submit

  • Profile Image
    Mastacalus
    Asked on April 08, 2015 at 11:15 AM

    Is there an issue with jotform that needs to be addressed? Anytime I hit submit on the bottom of the form it will not go through. Can I please know what's going on?

    After the picture I sent you the site goes to a 502 Error "Bad Gateway" nginx/1.2.3                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                  

  • Profile Image
    Ben
    Answered on April 08, 2015 at 12:40 PM

    I apologize for the issue.

    The issue should no longer be present.

    Could you please check and let us now in case it is still present for you?

    Thank you.

  • Profile Image
    Mastacalus
    Answered on April 08, 2015 at 01:42 PM

    Yes, the issue is no longer present but

    for some reason Integration to Google Spreadsheets is no longer working. Even if I remove the integration and re-integrate, it will not post any new data to the spreadsheet. Thank you.
  • Profile Image
    Ben
    Answered on April 08, 2015 at 02:44 PM

    Great to hear that this issue is resolved.

    Since the issue with Google Spreadsheets is not the same as this issue I have moved this to a new thread for you here: http://www.jotform.com/answers/548652 and I will jump to it right away and raise it to our developers so that they can resolve this for you as well.