Hi There, not getting email notifications

  • Profile Image
    Ripley
    Asked on April 09, 2015 at 08:23 AM

    Hi, today, when I tested my live form , I did not receive any notifications emails in my email account, which should have occurred as I have set up conditions for this.

    When I test the form from within Jotform using Preview and Test form, these emails are received by my email account.

    The email account is working correctly as I have successfully sent emails to it from outside of the Jotform system.

     

    I set up a second, test form and I am not receiving any emails from that either.

     

    The live form is on http://ripleyevent.org/contact.html

    My Jotform acct is user Ripley

     

    By the way, your system is fantastic.

     

    Are there any problems with the Jotform server, or have I made a silly mistake?  I did rename my form so that it looked clearer on the subject line of the email notifications, but I am sure that would not have made a difference.

     

    Many thanks, Shirley

  • Profile Image
    Jeanette
    Answered on April 09, 2015 at 11:34 AM

    First of all, thanks a lot for your kind words about our product.

    It seems like the gmail account you set as the sender email is not working. I've changed it to one of our default sender emails : noreply@formresponse.com

    If you still want to use your own email address as the sender email, then you might need to apply this workaround:

    http://www.jotform.com/help/236-How-to-use-Mandrill-to-Send-Emails-From-Your-Own-Email-Address