Visual Report: Applied Q&A filters cannot be seen or modified in the Filters list

  • Profile Image
    UQCC
    Asked on April 09, 2015 at 11:09 AM
    Lastly I tried filtering a visual report according to one of  the question and answers where most were matches, but nothing came up. The filter itself had a bar under it saying "cancel", giving the impression it was still working on filtering it.
  • Profile Image
    raul
    Answered on April 09, 2015 at 12:27 PM

    I've tried to create a visual report with a Q&A filter in it and worked ok on my side. But, I think you're referring to this bar:

    This is not a progress bar. On this box, the applied filters should appear in case you want to change them or delete them. Like this:

    Let me report this to our back end so they can take a look at it and provide assistance.
    You'll be notified here once an update regarding this matter shows up.

    Thank you.

  • Profile Image
    UQCC
    Answered on April 09, 2015 at 07:50 PM

    That's correct. I see that bar. In the past I saw the bottom picture.

    Thanks

     

  • Profile Image
    Charlie
    Answered on April 10, 2015 at 01:47 AM

    Thanks for the confirmation. 

    I see that my colleague have already escalated this to our back end team. We will let you know on this thread when we hear any news or if a fix has been implemented.

    Kind regards.

  • Profile Image
    paulsimpson
    Answered on April 10, 2015 at 11:13 AM

    Hi

    Thanks for reporting this. The bug with creating new Question And Answer filters should now be fixed. Sorry for any inconvenience caused.

    Paul