Personal Theme Issues

  • Profile Image
    LNLAttorneys
    Asked on April 09, 2015 at 12:46 PM

    Hello! I have been having issues with themes for the past few weeks. This issue occurs when working from my home laptop or my office PC. The laptop is an HP and the PC is a Dell. Both system are running Windows 8.1 and I have attempted to use the theme creator in both Internet Explorer 11 and the most recent version of Google Chrome. I have cleared all cache and cookies on both machines, multiple times.

    The issues I have encountered are as follow:

    1. Unable to save new themes.  receive an HTTP 404 error message "The webpage cannot be found"

    2. A theme I created over a month ago and have used multiple times vanished from my list of created and used themes.

    Please advise as to what I can do to correct these errors. Thank you!

  • Profile Image
    EltonCris
    Answered on April 09, 2015 at 02:14 PM

    Hi,

    Thank you for reporting it to us and apologies for the inconveniences caused.

    1. Before we can pass this particular issue to our developers, mind providing to us the form in question so we can also check it here? 

    So far on my test, I cannot reproduce the problem. Here's my screencast.

    2. The same as above, please let us know the form in question so we can check it here.

    Please take note that theme store is about form designs not its form content. Forms with default themes from Jotform will be removed in the theme store without further notice. On this case, if the form is about its content, share it on the Form Templates page instead.

    We'll await your reply. Thank you!