What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Unable to upload file using the default Upload Field

    Asked by fnbr on April 10, 2015 at 07:17 AM

    We have a form that has your file upload tool.  It's worked for awhile and now isn't.  I've tried it on Chrome, Firefox and IE... all fail.  

    After searching the support site, I found and tried a couple of suggestions.  (a) I've also tried it as its embedded in our site and with the jotform direct URL... both ways fail.  (b) I added a new instance of the upload and it too failed.

     

     

    Page URL:
    http://fnbr.com/Request-a-Printing-Quote.html

    Screenshot
    uploads JotForm site tool all
  • Profile Image
    JotForm Support

    Answered by Charlie on April 10, 2015 at 11:32 AM

    Hi,

    Upon checking your form embedded on that website, I'm unable to replicate the problem.

    I tried your website on Google Chrome and was able to upload .docx, .pdf, and .png file.

    I also viewed your form and tested the upload field using the form's URL on Firefox

     

     

    Could you try clearing your browser's cache and viewing the website and form again.

    May I know if the failed attempts are specific to one file? Or have you tested others? The size might be larger that the max file size allowed or the file might be corrupted.

    Do let us know if you are still experiencing the problem.

    Kind regards.