Missing Images on Contact Envelop Template Form

  • Profile Image
    lathemtown
    Asked on April 10, 2015 at 06:42 PM

    I use the contact form template with an envelope border on my website. The border is no longer showing on the websit or when I preview the form in the form builder. When I look at it in templates it has the border.

    Thanks

  • Profile Image
    Jan
    Answered on April 11, 2015 at 01:13 AM

    Hello there,

    This is the form you're working with right?
    http://www.jotform.us/form/42946036447157

    I checked your form and it is not using the blue envelope form template. Please try to re-create your form using this template: http://www.jotform.com/form-templates/contact-form-with-blue-envelope-theme

    After re-creating your form you need to embed it again on your webpage.

    Let us know if you need any help.
    Thank you.

  • Profile Image
    lathemtown 
    Answered on April 13, 2015 at 01:58 PM

    Sorry! I told you the wrong template. The correct name is  Contact Form with Envelope Theme. It looks like an envelope with a stamp.( I don't have room for the other template)

    Thanks!

     

     

  • Profile Image
    Mike
    Answered on April 13, 2015 at 03:27 PM

    The issue should be fixed now. I have updated envelope and submit button images on your form (http://www.jotform.us/form/42896467131159).

    If you need any further assistance, please let us know. We will be happy to help.

  • Profile Image
    lathemtown
    Answered on April 13, 2015 at 05:16 PM

    Thank you!!!