What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Notification sender displays : =?UTF-8?B??=

    Asked by charitychallenge on April 12, 2015 at 09:43 PM

    Please see this form:

    http://www.jotform.com//?formID=50710813087956

    For form completed notification emails received from Jotform, the following shows up for the email sender:

    =?UTF-8?B??= <noreply@jotform.com>

    I have searched previous references to this problem and my situation is different.

    I have checked and actually chosen a field for the Sender, but the above still displays.

    Please advise.

    Emails JotForm problem sender
  • Profile Image
    JotForm Support

    Answered by ashwin_d on April 13, 2015 at 04:34 AM

    Hello charitychallenge,

    I'm sorry for the trouble caused to you.

    This is actually caused when you do not set the "Sender Email" address in the email alert. I did check your form's notification email alert and did not find any issue with that. Have you solved this issue already?

    I did test your form by sending a test submission. The autoresponder email I received does display the sender details correctly. The submission emaisl sent to your email address also seems to display it correctly. Please check the screenshot below:

     

     

    Can you please check the submission email you must have received and get back to us if the issue persists.

    We will wait for your response.

    Thank you!

  • Profile Image

    Answered by charitychallenge on April 13, 2015 at 04:45 AM

    Ashwin

    Problem is still not solved.  It is not the registrant email with the problem, but the Notification email to administrators.  Notification emails from your registrations still show up with that prefix.

    Please put your email address in as a recipient of notifications and then you will see the problem too.

    Thanks

     

    Ashwin  - the problem is the Sender name

  • Profile Image
    JotForm Support

    Answered by ashwin_d on April 13, 2015 at 07:10 AM

    Hello charitychallenge,

    I did few changes in your form's notification email alert. I also added my own email address in the conditions as well. When I tested your form, the sender name was sent correctly. Please check the screenshot below:

    Can you test your form again and see if the issue persists.

    Thank you!

    Note: I have deleted my email address which was added in the condition.

  • Profile Image

    Answered by charitychallenge on April 13, 2015 at 07:32 AM

    Thank you

    I'd like to know what you ended up doing to fix this.

    The attached screen settings look no different. 

  • Profile Image
    JotForm Support

    Answered by ashwin_d on April 13, 2015 at 09:17 AM

    Hello charitychallenge,

    I replaced the radio button question with a text box filed which you have set in your form to set teh Sender Name. Please check the screenshot below:

     

    Thank you!

  • Profile Image

    Answered by charitychallenge on April 13, 2015 at 09:47 AM

    "I replaced the radio button question with a text box filed"

    Okay - actually it was a check box (not radio button) that you replaced, but I see what you did.

    I'm glad you told me - I use this approach on all other forms (without a problem), so I will change to text box fields for those forms as well in the future.

    I am just interested to know why this suddenly caused a problem when it hasn't before.  The inconsistency of why this suddenly caused a problem worries me.

     

    Thanks

  • Profile Image
    JotForm Support

    Answered by ashwin_d on April 13, 2015 at 11:04 AM

    Hello charitychallenge,

    Okay - actually it was a check box (not radio button) that you replaced, but I see what you did.

    Sorry about that. I should have updated you on this in my initial response.

    Though it should work fine with the check box question as well but I am glad that the text box option has worked for you. I am not sure why it was not working with the check box option earlier.

    Thank you!