Notifications not working, and embedded forms not showing up.

  • Profile Image
    ijsmale
    Asked on November 07, 2011 at 01:11 PM

    I had three submissions come in on Friday,  and I did not get my usual email notifications that they had come in. 

    Today some of my embedded forms are NOT showing up on my sites,  while others are.

    I'm getting a bit frustrated with all the issues lately.  What's going on?   

    No form showing here  https://www.acmesafe.ca/pay.php 

    No form showing here.  https://www.chryslerclub.org/join.php 

    No form showing here https://www.chryslerclub.org/backissue.php

    Ian Smale.

  • Profile Image
    eee
    Answered on November 07, 2011 at 02:03 PM

    Hi,

    We are stable by now,

    I have checked all of your three forms, they are working now.

    Sorry for the interruption,

    Kindest Regards,

    Ertuğrul.

  • Profile Image
    ijsmale
    Answered on November 07, 2011 at 03:26 PM

     

    OK,  so the forms are now showing but  The Autoresponders and notifications are STILL NOT WORKING !   

    Please  get this fixed.  There have been a bunch of submissions since Friday that I have not been notified of by email,  and presumably there were no autoresponders sent back to the submitter.  What's going on???? 

     

     

     

  • Profile Image
    eee
    Answered on November 07, 2011 at 03:52 PM

    Hi,

    We had some issues on previous week, and the problems are fixed on the weekend.

    Is your notification problem continues ? I have checked your email settings and tried a test email that should be delivered to your account.

    Please inform me about the situation.

    Regards,

    Ertuğrul.