Box.com integration is not working, while integrations wizard shows that it is still connected

  • Profile Image
    ActivityGuide
    Asked on April 14, 2015 at 05:15 AM

    Hello Jotform

     

    I have been using box.com to receive files through jotform but it seems that the connection has dropped as of yesterday even though it says connected on the jotform form. 

    This happened repeatedly with my google doc integration, so much so that it was too much trouble than it is worth.

    It would not be a problem if it was just private use but this is for a business I am running and we can potentially lose money if registrations vanish. The box integration has been working flawlessly since the start so this is the first time this has happened. 

     

    All the best

    Jonas

  • Profile Image
    Ben
    Answered on April 14, 2015 at 10:52 AM

    I am sorry to hear that you had issues Jonas.

    You are right in regards to Google integration, since the Google Drive API policy change, there had been quite a few issues with the integration. Fortunately our developers resolved all of them by now so they should work properly at this time.

    In regards to the Box integration. Please remove it first and once you do, then re-integrate your jotform with Box again and it should work for you.

    I would only like to point out that we understand the need for the files and that is why you have the same files on our servers as well, so please feel free to check them out in the Submissions Panel.

    Do let us know if you have any issues or questions along the way.

  • Profile Image
    ActivityGuide
    Answered on April 15, 2015 at 11:10 AM

    Hi Ben

    Tried it, several times, creating new folders etc. Nothing is working.

     

     

    Regards

    Jonas

  • Profile Image
    Jeanette
    Answered on April 15, 2015 at 02:11 PM

    Did you try Box integration, this is what was suggested above in order to replace google drive integration.

    Here are more details about it

    http://www.jotform.com/blog/79-JotForm-now-Integrates-with-Box

     

  • Profile Image
    ActivityGuide
    Answered on April 16, 2015 at 05:16 AM

    Hi Jeanette

     

    I do not know if you read the above posts but I am referring to Box integration not Google :)

     

    Best Regards

    Jonas

  • Profile Image
    Ben
    Answered on April 16, 2015 at 10:00 AM

    I just tried to re-integrate again Jonas and I did not have any issues while doing so.

    This is the shared folder: https://app.box.com/s/qryedkal79c1qb68jkrz7tcarads5j7v

    This is the test form: http://form.jotformpro.com/form/51054243598962

    If you test the form you can see it working.

    I would just like to mention this, which might be related to the issue and that is that you should remove the Form Separator widget and add a new one instead of it.

    This will load the new version of the widget, since the one on your jotform is outdate version.

    Hopefully this will resolve your issue, but in case it does not, please try to re-integrate while using a different browser - I am using FireFox, but Chrome would be good as well.