What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Box Integration connects but is not sending Data since nothing is received

    Asked by pcafaro on April 14, 2015 at 05:29 PM

    Hi, The forms seem to have not been uploading to box properly.  I disconnected and reconnected and its still not uploading.  Is there an issue here?

    box box integration data not arriving
  • Profile Image
    JotForm Support

    Answered by KadeJM on April 14, 2015 at 06:50 PM

    To my understanding you mean that you are unable to integrate with Box, correct?

    I just did a very simple test with this on my end using my own Box Account and I can confirm that there indeed appears to be some sort of issue with our connection to box. My test I submitted a form containing a file and it didn't even arrive.

    Thank you kindly for reporting this matter to use. I have raised a ticket about this problem on your behalf and our developers will take a look at it and get back to you as soon as possible.

    Screenshot (no updates - see dates of last update):

     

  • Profile Image
    JotForm Support

    Answered by KadeJM on April 14, 2015 at 07:00 PM

    I also meant to ask if you could please tell us which of your form(s) you had integrated with Box so that we can test this with your form to double check it as well?

  • Profile Image

    Answered by JKOlsen on April 14, 2015 at 07:02 PM

    I am having the same issue - just getting JotForm set up to use after transfer from Adobe FormsCentral and cannot get test forms to submit to Box.
  • Profile Image
    JotForm Support

    Answered by Charlie on April 14, 2015 at 11:27 PM

    Hi JKOlsen,

    Thank you for informing us, to better assist you I have created a separate thread link for your concern, please refer to this link instead: http://www.jotform.com/answers/552799.

    We will address it shortly.

    Kind regards.

  • Profile Image

    Answered by pcafaro on April 15, 2015 at 10:09 AM

    I Cleared cache and redid the integration.  Same issue.  Mashable Vendor Profile is the form I am using.  Can we confirm if this is a jotform issue?  Google drive seems to be working.

  • Profile Image
    JotForm Support

    Answered by KadeJM on April 15, 2015 at 11:34 AM

    Thank you for trying and thank you for letting us know about which form you are having the issue on within your end. I have noted your form on the thread to alert our developer about it.

    Also, yes I do believe it is likely an issue on our end somewhere. I can also confirm that one of our developers is assigned to look at this issue shortly as soon as he can and when its fixed or if there's any updated news about it we'll let you know here.

  • Profile Image

    Answered by JKOlsen on April 15, 2015 at 12:56 PM

    I also tested this with Google, creates folder immediately, works fine. Nothing happening with Box.

    https://secure.jotform.us/form/51036676562155 is the form I am testing.

     

    It's critical that I have Box as it is supported by my University as a secure site and we aren't supposed to use Google, Dropbox, etc for the data we collect.

     

     One thing I notice ... Your Box integration  specifies "box.net" when in actuality it is "box.com" - is it possible there a similar error in your coding?

    Because I have two-step authentication through my employer,  I also followed Box's alternate login directions for external sites and that also has not been successful.

  • Profile Image
    JotForm Support

    Answered by Charlie on April 15, 2015 at 02:08 PM

    Hi JKOlsen,

    As I've mentioned earlier, please refer to this link: http://www.jotform.com/answers/552799, this is your own thread, I assume you and pcafaro are of a different person? If you are of a different person, please post all your replies on that thread link instead.

    Kind regards.

  • Profile Image

    Answered by pcafaro on April 15, 2015 at 02:41 PM

    We are not the same person and I too need Box Integration for a similar reason.  

  • Profile Image

    Answered by JKOlsen on April 15, 2015 at 02:44 PM

    I am making my responses on the link designated above. Yes we are different persons but with similar issues.

  • Profile Image
    JotForm Support

    Answered by KadeJM on April 15, 2015 at 04:57 PM

    No problem. As stated though, we'll update you both on your threads about this issue as soon as we can once we know more about it being fixed.

  • Profile Image

    Answered by pcafaro on April 17, 2015 at 12:33 PM

    Is there an update on this or an expected time this will be fixed?

  • Profile Image
    JotForm Support

    Answered by Charlie on April 17, 2015 at 01:41 PM

    Unfortunately, upon checking the status of the tickets there's no update from the back end team about this, although, I see that they are already working on a fix especially there are other users who are also experiencing the problem. We'll hear from them when a fix has been implemented.

    Thank you for your understanding and patience.

  • Profile Image
    JotForm Support

    Answered by liyam on April 17, 2015 at 11:22 PM

    Hello,

    As of checking, the integration I've made yesterday has been working properly.  Can you please try doing a reintegration on your form and see if it works on your end?

    Thanks.

  • Profile Image

    Answered by pcafaro on April 20, 2015 at 01:35 PM

    This seems to be working now.  I removed integration and redid it putting it under a different folder name.  If you use box sync you will need to choose this folder to sync to computer.  In short, I think its fixed.  i will keep monitoring this week. Thank you for your help.

  • Profile Image

    Answered by JKOlsen on April 20, 2015 at 02:14 PM

    Just successfully connected "MOU" but now can't get 2nd form "Course Reporting" to work properly.  Re-cleared both form and browser cache.

     

    Here is link to Course reporting https://secure.jotform.us/form/51036676562155

  • Profile Image
    JotForm Support

    Answered by Charlie on April 20, 2015 at 02:39 PM

    Hi pcafaro,

    Thank you for updating us. Please do let us know if you experienced the problem again. 

    For other concerns or questions, feel free to open a new thread here in the forum.

    Kind regards.