Image slider images not showing up

  • Profile Image
    MDMDM
    Asked on April 26, 2015 at 11:10 AM

    The images are not showing up in my image slider widget.

    http://form.jotformeu.com/form/51154889850364?

    I put these (working) image links on separate lines in the widget settings:

    http://www.modernedesignmeubels.nl/images/Gedeelde%20pay%20info%201.png
    http://www.modernedesignmeubels.nl/images/Gedeelde%20pay%20info%202.png

    The images are smaller than the form, so that should be no problem.

    Any idea what's going wrong?

  • Profile Image
    Sammy
    Answered on April 26, 2015 at 12:51 PM

    Hi,

    The possible cause for the images not showing could be that image hot-linking is restricted for that site since you are referring the full image URL path directly.

     

    Could you kindly confirm that hot-linking is permitted for the site (http://www.modernedesignmeubels.nl)

     

    Thanks

  • Profile Image
    Sammy
    Answered on April 26, 2015 at 12:56 PM

    Hi,

    Upon further investigation on the form i noticed that the image urls are not fully qualified,

    try adding the http protocol for each of the images as follows

    http://www.modernedesignmeubels.nl/images/Gedeelde%20pay%20info%201.png
    http://www.modernedesignmeubels.nl/images/Gedeelde%20pay%20info%202.png

    Upon adding of this the images show up correctly as per the screenshot.

    Heres a copy of your form with the added changes: http://www.jotform.com//?formID=51155144292955

     

  • Profile Image
    MDMDM
    Answered on April 26, 2015 at 01:22 PM

    Hello,

     

    Thank you Sammy. Http did the trick. I added http:// before the links and now it works. Didn't know the solution was that simple, thanks!

     

    With kind regards,

    MDM

  • Profile Image
    Sammy
    Answered on April 26, 2015 at 01:28 PM

    Hellos,

    Glad you've managed to resolved the issues.

    Always a pleasure to be of assistance.

     

    Kind regards