Google Spreadsheet shows nonsensical calendar data in some submissions.

  • Profile Image
    mbycsd
    Asked on April 28, 2015 at 01:15 AM

    http://www.screencast.com/t/krel1sjbwdR

     

    The data becomes nonsense for some of the dates.

     

    How can I re-load the submission data into the Google Spreadsheet to see if the nonsense data becomes right?

     

    Thank you.

     

  • Profile Image
    Charlie
    Answered on April 28, 2015 at 09:38 AM

    Apologies for the inconvenience, there are a couple of updates on Google that affected the data integration to the Spreadsheet. You can try re-integrating but first you'll need to do the following:

    1. Re-setting the time format in your JotForm account.

    2. Make sure that you don't apply "Locale" settings in your Google Spreadsheet when integrated. The "Locale" setting is found under "File"->Spreadsheet Settings.

    3. Remove integration.

    4. Clear your form's cache and your browser's cache and log back in to have a fresh session.

    5. Re-integrate Google Spreadsheet, when you re-integrate, all existing submissions in that form will automatically be loaded in the new Spreadsheet, the old one will still remain intact in your Google Drive but will no longer be connected to the form.

    Do let us know if this resolves the problem.

    Thanks.

  • Profile Image
    b.portal
    Answered on April 28, 2015 at 10:09 AM

    Doesn't work for me :(

    Sorry,

    Brice

  • Profile Image
    Charlie
    Answered on April 28, 2015 at 11:38 AM

    @b.portal,

    I see that you have opened your own threads for your concern, we will address this one shortly: http://www.jotform.com/answers/560303. Please refer to that link instead.

    Thank you.

  • Profile Image
    mbycsd
    Answered on April 28, 2015 at 02:15 PM

    Thank you, yes, I was able to re-integrate the Google Spreadsheet.  I re-set some of the settings, cleared the cache and now the spreadsheet shows the correct data. :-)

     

     

  • Profile Image
    Charlie
    Answered on April 28, 2015 at 02:51 PM

    I'm glad it worked for you.

    If you needed any assistance again, please do not hesitate to open a new thread here in the forum anytime.

    Thank you for updating us.