E-signature widget: Adding a sub-label will loses its functionality and will have an alignment problem

  • Profile Image
    utcompliance
    Asked on May 06, 2015 at 11:08 AM

    On multiple forms, the sub-label on the signature box is marked through and the option to sign is not available.

  • Profile Image
    Jan
    Answered on May 06, 2015 at 12:18 PM

    I was able to replicate your issue. Let me do some further testing and get back to you once I've found a solution. Thank you for your patience.

  • Profile Image
    Jan
    Answered on May 06, 2015 at 01:24 PM

    There is a bug on the E-signature widget wherein if you add a Sub-Label, the widget will not work properly. I forwarded this issue to our developers so that they can take a look at it. We'll notify you via this thread once an update is available.

    However, you can still use the widget without the sub-label. You can just add a text above or below it. 

  • Profile Image
    Jeanette
    Answered on May 06, 2015 at 02:42 PM

    An alternative while this problem is being fixed, would be to use the Smooth Signature widget, it works the same and apparently it's not broken when using Sub-labels or page breakers.

  • Profile Image
    TitusN
    Answered on May 07, 2015 at 04:16 AM

    Please accept our sincere apologies. 

    The e-signature widget alignment has been fixed, and it should work normally with the sub-label. 

    We ran tests on a copy of your form  - looks good.

    If you have further difficulty - please let us know.