YouTube widget: Video not displaying anymore

  • Profile Image
    philiproliver
    Asked on May 07, 2015 at 11:58 AM

    I have suddenly lost my video links from my page, saying something to do with youtube being now not compatible any one else having this problem or know away round this please.

  • Profile Image
    Charlie
    Answered on May 07, 2015 at 12:42 PM

    Hi,

    It seems like there's changes made by YouTube that made it incompatible with the widget.

    I'll need to escalate this to our widget team to have it check.

    As an alternative, you can follow the steps below:

    1. Add a "Text" field, click "Edit", then click the "HTML" icon.

    2. In the HTML editor, paste here the embed code for your YouTube video.

    3. This is how it will be displayed.

     

    Regarding the issue with the widget, we will update you on this thread when a fix has been implemented.

    Apologies for the inconvenience.

  • Profile Image
    philiproliver
    Answered on May 07, 2015 at 06:02 PM

    Thank you very much for your help

  • Profile Image
    raul
    Answered on May 07, 2015 at 07:22 PM

    On behalf of my colleague, you're welcome.
    We'll keep you updated here for any news we have on this matter.

    Thank you for your patience.

  • Profile Image
    TitusN
    Answered on July 28, 2015 at 01:16 AM

    Hello, 

    The youtube widget was updated, and now supports updates made by youtube: 

    http://form.jotformpro.com/form/51265001638953

    Kindly check and get back to us if you have any difficulty. 

    Thanks!