What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    SSL Feature Not Working

    Asked by umbro_32 on November 16, 2011 at 01:18 PM

    Hi folks

    Sorry to bug you with this, but i could not find the answer in the forums.  I created the form and it works completly fine.  However, when the SSL feature is enabled, the form does not send the emails as i have it set up (one to me and one do the user, if requested).  It does send them when there is no SSL.

    The odd thing is when SSL is set up, i actually see that someone has submitted using the SSL (via my jotform account), but i am not able to view the message in my account. I am told i have two new messages, but when i go to the submission section, i can't see them.  In short, i have no way of seeing who submitted what.

    Any thoughts?

    Thanks for you help and nice product!

    larry

     

    Page URL:
    https://secure.jotform.com/form/13181048319

  • Profile Image

    Answered by fxr on November 16, 2011 at 06:48 PM

    Hello Larry,

    Can you try https://www.jotform.com/form/13181048319 as the secure link for your form and see if that resolves the email notification issue. 

    On the other issue, can you try logging into https://secure.jotform.com and see if you can access your submissions through there? sometimes there is a lag in the replication between https://secure.jotform.com and www.jotform.com

    Let it us know if you have any success (or not) with those two possible solutions.

    Thanks. 

  • Profile Image

    Answered by umbro_32 on November 21, 2011 at 03:50 PM

    Thanks!
    Logging into to https://secure.jotform.com, worked fine.
    However, i am still not notified if someone submits a form via SSL.

    Any other thoughts?

  • Profile Image

    Answered by fxr on November 21, 2011 at 03:56 PM

    hi umbro_32,

    Glad to hear you are now able to access your submissions OK.

    Can I please ask you to open a new thread on the email issue? It just makes thing easier for us to track and move around our various support personnel if each different issue is on a different thread.

    Just provide the URL of the form and a brief outline the issue.

    Thanks!

  • Profile Image

    Answered by umbro_32 on November 23, 2011 at 08:25 AM

    Thanks!
    Logging into to https://secure.jotform.com, worked fine.
    However, i am still not notified if someone submits a form via SSL.
    Any other thoughts?
    larry
    Date: Wed, 16 Nov 2011 18:48:06 -0500
    To: umbro_32@hotmail.com
    Subject: Re: SSL Feature Not Working
  • Profile Image

    Answered by fxr on November 23, 2011 at 08:28 AM

    I answered your question RE: email notifications here: http://www.jotform.com/answers/58219-SSL-still-not-working