Users cannot submit responsive form on iPad

  • Profile Image
    shengxian
    Asked on May 19, 2015 at 03:56 AM

    Dear administrator,

     

    I had followed the FAQ to change the setting of my form to 'responsive' but there are still some respondents claimed that they are unable to submit my form.

     

    Thank you for your kind help.

     

  • Profile Image
    Boris
    Answered on May 19, 2015 at 04:43 AM

    Hello shengxian.

    We are very sorry for the inconvenience.

    Can you please let us know the URLs of the pages where this is happening, so that we can take a look into what might be causing this?

    I have checked your latest edited form, 51332279692965, and it appears responsive when accessed directly. I have attached a full-page screenshot of how it should appear.

    It would help greatly if we could take a look at the pages where the form is embedded. We would love to get this issue resolved for you.

    Thank you.

  • Profile Image
    shengxian
    Answered on May 19, 2015 at 04:45 AM

    Hi, they got the link from here: https://www.facebook.com/events/822223901187207/

     

    After the clicked on 'register', it appears "please wait" and there's no more response. 

     

    Thank you

  • Profile Image
    Carina
    Answered on May 19, 2015 at 09:48 AM

    I clicked on the MalaysianMedicsInternational link:

    And managed to fill in the form and register with success:

    Do you know which iPad iOS version are they using?

    Let us know if the problem persists.

  • Profile Image
    shengxian
    Answered on May 19, 2015 at 09:52 AM

    Im not sure what link they are using. I'll get back to you again if it doesnt work again.

     

    Thanks lot for your kind help.

  • Profile Image
    shengxian
    Answered on May 20, 2015 at 06:52 AM

    Hi, a respondent get to us again to report a fault in the registration system.

     

    He used Iphone 5s, version 8.3 and the problem was the same.
    After submitting the form, 'please wait' appears and proceeded no further.

     

    Thank you for your kind assistance.

  • Profile Image
    Welvin
    Answered on May 20, 2015 at 09:18 AM

    Your form is using our secure URL feature, but some of the form links are not secured, maybe this is the reason of the problem when someone submits using iPhone device. 

    I've fixed this for you. Kindly ask the respondent to try it again and update us here if the issue persists.

    Thanks