Why won't my Appointment Request form submit data anymore.

  • Profile Image
    ezmobile4u
    Asked on May 20, 2015 at 02:34 PM

    It was working just fine but isn't functioning. I removed the submit button and added a new one to the request form and got the same result. I changed the preferences for submission on phones to disable the "go" button. Still not working. 

     

    https://secure.jotform.us/form/50806442254148 

     

    This form is being used within a phone app wrapper and does the same thing inside or on a seperate browser window.

  • Profile Image
    Sammy
    Answered on May 20, 2015 at 03:43 PM

    I have checked the embedded form in your site and it seems the iframe doesnt have the source url defined, this results in it not loading all the required scripts

    <iframe onload="window.parent.scrollTo(0,0)" src="" allowtransparency="true" name="50806442254148" id="50806442254148" style="width: 100%; border: medium none; height: 2017px;" scrolling="no" frameborder="0"></iframe>

    Kindly try re-embedding using the iframe method to see if the issue will be resolved