form will not update to web site

  • Profile Image
    holkar1
    Asked on November 18, 2011 at 12:31 PM

    i would upgrade to the pay version- but so far my experience with jotform is things don't save or update- i have cleared cache and tried on different browsers and different computers- i cannot get the new form i made to link to the page

     

     

    mike@areanewsgroup.com

     

  • Profile Image
    idarktech
    Answered on November 18, 2011 at 05:41 PM

    Hi,

    Please change your current embed code to this:

    <script type="text/javascript" src="//www.jotform.com/jsform/13072006761"></script>

    Or you can modify your existing code by changing http://form to http://www

    form.jotform.com can sometimes be little out of date. Since caches might take some time to be cleared. But they will always work faster. Since they are served from our CDN. For example, when someone accesses the form from Europre, the form.jotform.com form will be served from Amsterdam. So, we still recommend using form.jotform.com. 

    Just let us know if you have further questions on this. Thank you so much!

  • Profile Image
    holkar1
    Answered on November 18, 2011 at 05:54 PM

    did not change anything- when i preview my form the corrected form shows up- however in the browser where you can make changes the old form shows up- so the one this link goes to is the old one that will not update- mike

  • Profile Image
    idarktech
    Answered on November 18, 2011 at 06:04 PM

    While on the preview mode (after clicking on preview button) you may also click "Open in New Tab" and refresh the page, that should give you an updated version of your form. I hope this helps. Thank you.

  • Profile Image
    holkar1
    Answered on November 18, 2011 at 06:20 PM

    interesting- i did that and the refreshed version is the old version before i made the changes- thats what shows on the web site- but it's not correct- so the form i made changes to is there- but doesn't upload to the web site or show in preview

  • Profile Image
    idarktech
    Answered on November 18, 2011 at 06:39 PM

    I don't see any differences with this forms:

    http://www.jotform.com/form/13072006761

    http://form.jotform.com/form/13072006761

    I have also checked your form on edit mode and don't see any dissimilarities. While our developers are fixing this syncing issue you should stay at www.jotform.com in your embed codes and that should work better and updates your form as usual.

    Thanks for your cooperation.

  • Profile Image
    fetchthestick
    Answered on November 18, 2011 at 08:38 PM

    I'm having the same problem.  Please fix quickly!  It's troublesome to have incorrect information on our website.  I'd rather have no form than a wrong form.  

  • Profile Image
    idarktech
    Answered on November 18, 2011 at 08:52 PM

    @fetchthestick

    Sorry for the inconvenience. Have you tried the workaround above? form.jotform.com can sometimes be little out of date so please try changing the form.jotform.com to www.jotform.com in your embed codes and your forms will start updating as usual.

    Also, please try to clear your browsers cache or try it viewing on other browsers and see if that makes any differences for you. If the problem is still not solved, please report it here.

    We'll await for your feedback. Thank you so much.

  • Profile Image
    fetchthestick
    Answered on November 18, 2011 at 10:03 PM

    Cleared caches.  Viewed on Firefox, Safari, and Explorer on a PC and a Mac.  Still having same problem.  I've tried embedding directly into the page, using an iframe, and adding a gadget through Google sites and nothing works.  

    Any other ideas?  Thanks for your help.

  • Profile Image
    idarktech
    Answered on November 19, 2011 at 12:15 AM

    Fetchthestick,

    I have check all your forms and everything is working fine.I dont see any differences. Please check your forms below and tell us if there's something wrong with it.

    http://wwwjotform.com/form/12855420320

    http://wwwjotform.com/form/12854022269

    http://wwwjotform.com/form/12853510284

    If this forms doesn't display well on your website, there might me some code conflicts which cause the form not to work. If you don't mind, can you provide us your website URL so we could look into it? Thanks in advance.

  • Profile Image
    mike falzone
    Answered on November 19, 2011 at 10:00 AM

    that right- you don't- and thats not the latest form- thats the problem- the new form i made seems to only show up in the preview mode on jotform- but will not upload to the site-

  • Profile Image
    allanftd
    Answered on November 19, 2011 at 12:10 PM

    Hi Mike,

    Could you please send a screenshot of the updated form that you see when you preview your form? We'll compare it with the one that we see from our end when opening the form links above.

    We'll await your response so that we can further assist you.

    Thanks,

    Allan
    JOTFORM SUPPORT

     

  • Profile Image
    jmloubser
    Answered on June 17, 2012 at 02:13 PM

    Hello,

    I had the same problem.

    Original Embeded code: ... http://form.jotform.ca/jsform/...

    Change to: ...http://www.jotform.ca/jsform/...

    Thanks

    Martin