What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Submissions are NOT going through

    Asked by ladymeinking on November 19, 2011 at 01:07 AM

    This is an urgent matter... I've posted in the forum, but have not rec'd a response. I created forms and people have been using them. Some have had trouble and some have been able to get it to work. My account shows 3 submissions on one form and 1 on the other. Not only are they not going through to my email, even though everything is set up correctly, I cannot view them in JotForm either.  It shows me a number,  but when i click on the Submissions button, it says No Results Found and to check the search query or time... This is REALLY bad for my business. The forms are located on www.facebook.com/KingdomKrafters... on the left hand side, click on Contact Us to view one. The other is set so that only fans can view it (on Registration)

    Page URL:
    www.facebook.com/KingdomKrafters

    Screenshot
  • Profile Image

    Answered by ladymeinking on November 19, 2011 at 01:18 AM

    Okay, I discovered the problem is because I used the Secure Connection embed code. When I put in the non-secure code, everything works fine... Now, the major problem is that I cannot access the information for the 3 registrations I received and the 1 contact... yet,  my account shows those as having been used. I need to know how to access that information. Please advise!

  • Profile Image

    Answered by allanftd on November 19, 2011 at 11:39 AM

    Hi ladymeinking,

    I was able to see the 1 submission for your Kingdom Krafters Contact form. However, I also cannot see the 3 submissions for your other form Membership Registration. This I shall escalate to our developers for further action. We apologizefor any inconvenience.

    Thanks,

    Allan
    JOTFORM SUPPORT

     

  • Profile Image

    Answered by ladymeinking on November 19, 2011 at 11:48 AM

    Strangely, that one submission from the Contact Us form came through to my email late last night and now I can see it too... Is it possible that the 3 submissions on the Registration are frozen? I appreciate your passing it on, as I can't really ask those 3 people to re-register, since I don't know who they are.

  • Profile Image

    Answered by allanftd on November 19, 2011 at 02:24 PM

    It is possible that there is a delay, kindly monitor your account for tonight and if it still does not appear, please let us know so that we can investigate further.

    Thanks,

    Allan
    JOTFORM SUPPORT

     

  • Profile Image
    JotForm Founder

    Answered by aytekin on November 19, 2011 at 03:35 PM

    It looks like the database replication from the secure server was little slow. So, some of the recent submissions did not show up on the Submissions page for a while. I checked the replication and it is working fine now. You should have all of the submissions. 

  • Profile Image

    Answered by ladymeinking on November 19, 2011 at 05:07 PM

    No, I am sorry. The submmissions still did not go to my email and the submissions within my account are still locked. It shows 3 new submissions but will not allow me to view them.

  • Profile Image
    JotForm Support

    Answered by idarktech on November 20, 2011 at 02:14 AM

    @ladymeinking,

    Sorry for the inconvenience this may have caused you. I have already resubmitted this issue to our developers. They will reply to this thread once the problem is fixed.

    Your patience and understanding with regards to this matter are greatly appreciated. Thank you so much!

  • Profile Image
    JotForm Founder

    Answered by aytekin on November 20, 2011 at 04:06 AM

    If you have not received them, then the problem is probably not replication. The new button can sometimes get stuck. Right click on the form on My Forms page and then select Mark All as Read.

  • Profile Image

    Answered by ladymeinking on November 20, 2011 at 10:55 AM

    The problem is not so much that I cannot receive them, but that I cannot even view them in the Submissions area. Someone else must have hit Mark All As Read, because it now shows that there are no new submission... 3 old ones for the Registration form. And sure enough, when I click to try to view them, it still gives me no results. And the Contact one is not allowing me to go past the submission done through the non-secure form, even though there is one in there from the secure form. This is really, really bad.

  • Profile Image
    JotForm Support

    Answered by mliz on November 20, 2011 at 10:51 PM

    I was able to replicate the problem from my end as well. Our developers are looking into the issue. We understand that you are anxious to have this fixed so thank you for your patience as we work on the resolution.

  • Profile Image

    Answered by emrew86 on November 21, 2011 at 09:57 AM

    Hi ladymeinking, I have looked at database and I saw that you have just 1 submission but count shows 4. I fixed the count. Somehow your submissions could have been deleted.

  • Profile Image

    Answered by ladymeinking on November 21, 2011 at 10:05 AM

    This is very upsetting. If my submissions were deleted, they were deleted by your system. The last tech support person said that they were able to replicate the issue of the original 3 being locked and not showing even though the count said 3. And that the developers were looking into it... Now you are telling me that you adjusted the count and my other 3 are lost permanently when I never even was able to see the information? I did get a new submission this morning through the non-secure form that I put up after all these issues started. But I am very upset that you are now saying the other 3 could have been deleted and that you have adjusted the count, when I was under the impression that the developers were going to fix it. I was told your company was working on a resolution... this is not a resolution. I am probably going to lose those customers now.

  • Profile Image

    Answered by silentedesign on November 21, 2011 at 10:35 AM

    Hate to jump on the complaint wagon, but, I have been having ongoing issues for awhile now. Works, then get phone call - client upset - her appointment request never made it to the shop. Bye-bye client. Phone call to me, I try to see if I did anything wrong on Jotforms, rebuild ALL the forms AGAIN, seem to work. Phone call  - client upset....... I need help resolving this or it is going to be bye bye to me and I can't afford to lose this client.

    JotForms Support/aytekin . . .  Please advise, asap.
    Thank You. 

  • Profile Image

    Answered by silentedesign on November 21, 2011 at 12:51 PM

    Bumping this to hopefully get someone to address my issue. BTW, when I send a test form from the website, it always gives the message "Your message has been sent, etc.) but it never is actually sent to the email address it is directed to.

     

    Please help me.

  • Profile Image

    Answered by fxr on November 21, 2011 at 06:24 PM

    silentdesign, please open a seperate thread for your issue. 

    Its unrelated to the issue on this thread.

    Please provide the URL of the form, and explain exactly what is going wrong on that new thread. 

     

    Thanks. 

  • Profile Image

    Answered by ladymeinking on November 22, 2011 at 05:19 PM

    Those three submissions are lost now, I guess. Thankfully, I did recover two of the customers. However, now there are other issues. I'm opening a separate thread for those issues.