Import .xlsx File

  • Profile Image
    exchangepress
    Asked on June 04, 2015 at 06:12 PM

    Hi,

    I am trying to import an Excel spreadsheet using the Import App.  The app shows that the records have been successfully imported, but when I go into JotForm to view the submissions they are not there.  I had been doing this earlier and it was working just fine.  I had all the records imported and then realized I forgot a field so I deleted all the existing responses and tried to import again with the missing field included.  I have tried all of the following with no success:

    .xlsx format .xls format .csv format double-checked all of the column headers

    What am I missing?

     

  • Profile Image
    jonathan
    Answered on June 04, 2015 at 07:33 PM

    Please try converting first your source data file to XLS or CSV data file before using it to import data.

    Then use the Import Data App to load. Use this link to open the Import Data app

    link: http://import.jotform.io/

    (make sure you are logged in already to your JotForm at http://www.jotform.com/login)

    Please retry again. Let us know of the results.

    Thanks.

     

     

  • Profile Image
    Jennifer
    Answered on June 05, 2015 at 11:25 AM

    Jonathan,

    As indicated in my initial post, I had already tried everything you suggested.

    However, when I logged in this morning, before doing anything, all of the imports I tried yesterday appeared in my account.  I had to delete them all and import the list again, which worked fine this morning (with an xlsx file).  So, it seems there was some issue with the app that there was a delay in processing the imported records.

     

  • Profile Image
    Boris
    Answered on June 05, 2015 at 02:04 PM

    Thank you for letting us know, Jennifer. We are very glad to hear that you've managed to import your submissions. :)

    If you need any other help or assistance with your forms, please contact us again in a new thread, and we will be happy to help.