What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Saved Conditions: cannot access them

    Asked by NekoStudios on June 10, 2015 at 01:56 PM

    I checked a few other forms and they don't have this issue. I've cleared my history (as well as cache) and my computer needed a restart and update so I did that as well. I use Firefox, but I tested it in IE and Chrome and got the same result. I've logged out and logged in and the problem persists. It's beginning to annoy me because it's only one form that does it so it doesn't make any sense. Here is the form in question: https://secure.jotform.us/form/51181786075157 When I click the "conditions" button the normal pop up appears and when I click
    "saved conditions" the pop up blinks or "refreshes" in a sense and it still shows the options for creating a new condition. When I finally got it display the conditions through repetition, it only shows 3 conditions out of about 15 or so. I hope this can be fixed. I need this form for business and have dedicated too much of my time into creating it.

    saved can't access saved conditions conditions
  • Profile Image
    JotForm Support

    Answered by Boris on June 10, 2015 at 02:14 PM

    We are very sorry for the inconvenience.

    I have cloned your form, and I have managed to reproduce the issue on the cloned form.

    This thread has been forwarded to our developers, and they will take a look into what has caused this issue, and how to fix it. We will update you through this thread if or when we have more information. Thank you.

  • Profile Image

    Answered by NekoStudios on June 10, 2015 at 02:29 PM

    Yay! Thanks so much :). I can't wait to find out what the problem is.

  • Profile Image
    JotForm Support

    Answered by Mike_G on June 10, 2015 at 03:40 PM

    Rest assured that our developers will work to the best they can to fix the issue you're having. You will be receiving updates via this thread. Thank you so much for your patience. 

  • Profile Image
    JotForm Support

    Answered by david on June 10, 2015 at 04:17 PM

    This should now be resolved.  There was an issue with deleted fields causing an error with their associated conditions.  Please let us know if the problem persist and we will be happy to have another look.

  • Profile Image

    Answered by NekoStudios on June 17, 2015 at 04:01 AM

    This form is a 2-part form sort of. The "sister form" is now experiencing problems with the conditions. They're not saving function-wise. I'd update the condition and nothing changes when I go to test the function even when it's completely deleted. I even changed the hint example text, saved it, accessed the form and the text didn't update. So I guess the form itself is not saving anything. I just want to finally finish these forms and can't due to constant reasons out of my control.

     

    http://www.jotform.us/NekoStudios/socialmediaservices1

  • Profile Image
    JotForm Support

    Answered by Welvin on June 17, 2015 at 05:11 AM

    I'm not sure if all conditional logic in the form is affected. Would you mind letting us know what condition is the form so we can try it? I have already cloned your form.

    Thanks

  • Profile Image
    JotForm Support

    Answered by Welvin on June 17, 2015 at 05:15 AM

    I have modified the conditional logic no. 25 and 26 in the cloned version of your form and the changes are saved so I guess the problem is specific. Please let us know.

    Thanks

  • Profile Image

    Answered by NekoStudios on June 17, 2015 at 02:54 PM

    Okay. It seems to be just the one. "For Which Profile" under Cover & Header Photo. When selecting "Both Profiles," it doesn't show anything. I thought the condition maybe contradicted the two before it, but I've done this on another form in that way and it works fine. Is it something I've done?

  • Profile Image

    Answered by NekoStudios on June 17, 2015 at 03:08 PM

    Never mind, I figured it out haha! I "reconditioned" the condition and now it's working :). Sorry for the trouble. These forms have become really stressful and I just want to launch my business already. The BlueCat ones are by far the most difficult ones to deal with, but I'm excited about the functionality of them :). Thanks for you guys' help!

  • Profile Image
    JotForm Support

    Answered by david on June 17, 2015 at 03:08 PM

    Glad to hear it!  You are very welcome.  If there is anything else we can help you with, just let us know and we will be happy to assist you.