I'm getting the "Windows protected your pc" error when trying to import FormCentral forms. Please can you advise. Mark

  • Profile Image
    mark.shaw
    Asked on June 12, 2015 at 12:02 PM
  • Profile Image
    david
    Answered on June 12, 2015 at 01:02 PM

    Hi,

    I'm not sure of your specific settings but this may just be the default windows notification that you are running an application.  I assure you, there is nothing malicious attached to the import tool.  Try running the import tool as administrator.  Right click on the application then click on "Run as administrator".  This should allow for the application to run properly.

    If it still does not, let us know and we will be happy to see what else we can do.

  • Profile Image
    mark.shaw
    Answered on June 12, 2015 at 01:07 PM

    I've tried on 3 PCs and a Mac using different versions of IE, Google Chrome & Firefox. The same error applies on all. Please can you investigate urgently as I am migrating forms from Adobe this weekend. The importer was working fine a when I first used it on 12/5/14.

     

    Thanks

    Mark

     

  • Profile Image
    david
    Answered on June 12, 2015 at 01:23 PM

    My apologies.  I just checked the download and was met with the same screen.  Thank you for providing the screenshot, that was most helpful.  This is usually a "Smart Screen" warning feature that can be disabled:

    http://www.howtogeek.com/75356/how-to-turn-off-or-disable-the-smartscreen-filter-in-windows-8/

    However, when I checked my own personal settings, it was already disabled.

    I will forward this to our developers to have a closer look.  We will update you here as soon as we have any further information.

  • Profile Image
    mark.shaw
    Answered on June 12, 2015 at 01:26 PM

    Thanks David, I'd already checked this as well and I don't have this feature on two of my PCs. Its seems as though the downloader program is not being downloaded at all.

    Appreciate the effort!

  • Profile Image
    david
    Answered on June 12, 2015 at 01:27 PM

    I had a few of my colleagues check this and they received the same message.  Thank you again for bringing this to our attention, we hope to have this sorted soon.  We will let you know as soon as the download is available once again.

  • Profile Image
    hasan
    Answered on June 12, 2015 at 02:19 PM

    Hello Mark,

    We are now working on this. We will let you know when we are done. Thanks for letting us know.

  • Profile Image
    Jeanette
    Answered on June 12, 2015 at 03:51 PM

    We have been informed the issue was resolved, please try to download the app one more time.

  • Profile Image
    mark.shaw
    Answered on June 12, 2015 at 06:18 PM

    Sorted! Great response guys, I wish our office IT were half this good! 

    Thanks

    Mark

  • Profile Image
    david
    Answered on June 12, 2015 at 06:28 PM

    Thank you for the kind words!  We are still sorting out the weird error message but I am happy to here the download is working once again.  If there is anything else we can assist you with, just let us know and we will be happy to help.

  • Profile Image
    mark.shaw
    Answered on June 13, 2015 at 03:52 AM

    Hi again, I ran the import last night, it all seemed to work ok but no forms have been imported. I've tried again this morning and the same - it runs through the login screens and nothing is imported from Adobe.

    Please can you check the program is working properly.

     

    Thanks

    Mark

  • Profile Image
    mark.shaw
    Answered on June 13, 2015 at 04:39 AM

    If I go to jot forms not looged in and use the import tool with a new account (ie new email address), the import works fine. It seems that its not working with existing accounts.

    Please can you review and advise....

    Thanks

    Mark

  • Profile Image
    Welvin
    Answered on June 13, 2015 at 05:03 PM

    Hi Mark,

    Just to let you know that I have moved your last two replies into a new thread. Here's the link: http://www.jotform.com/answers/588027. We will check the problem and send you the reply there.

    Thanks