Receiving blank submissions

  • Profile Image
    Adslive_media
    Asked on June 12, 2015 at 08:48 PM

    I'm getting blank submissions from a form we're using as landing page on a mobile campaign.

    The form has fields marked as requiered, so it shouldn't be possible to send it empty.

    Any idea of why this is happening?

     

    Form ID number is: 51483896886982

     

  • Profile Image
    Jan
    Answered on June 13, 2015 at 01:12 AM

    I did a test submission on your form that is embedded on the webpage and it was successful. I was able to submit the form and saw the thank you page. I can also see the submission in the submissions area. Please check the screenshot below:

    Please try to do a submission again. If the issue persist, please try to re-embed the form using Iframe method.

    Thank you.

  • Profile Image
    Barbara Montenegro
    Answered on June 13, 2015 at 12:50 PM

    Hi,

    Here's a report of the form with the blank submissions marked on yellow: https://docs.google.com/spreadsheets/d/1tLdfXUZYAT9FjStEz-diItMYqYehT3ZlDkn6zGNdYTQ/edit?usp=sharing and a screenshot.

     

     

    I understand it doesn't happen all the time, but it shouldn't be happening at all.

     

     

    I'll wait for your feedback.

     

    Thanks,

     

    Barbara M.

  • Profile Image
    jonathan
    Answered on June 13, 2015 at 06:42 PM

    Hi Barbara,

    Can you check also in the Form's View Submissions page if the there is missing submission?

    Follow the user guide on how to -How-to-view-Submissions

     

    Provide us also more details which of this submission is missing or blank in your form submissions and we will check them.

     

    Thanks.

     

  • Profile Image
    Adslive_media
    Answered on June 15, 2015 at 10:28 AM

    Hi Johathan,

    I checked the submissions page and it's the same, there are also blank submissions.

  • Profile Image
    david
    Answered on June 15, 2015 at 11:44 AM

    I checked your submission and I did see the blank ones.  However, when I tested your form, I was unable to complete a submission without having the required fields filled.  If you had recently changed your embed code to the iFrame code, this may resolve the issue.  Some browsers may have been allowing submissions without required fields.  Though, I was unable to reproduce this.

    If any further blank submissions come through while using the iFrame, let us know and we will be happy to have another look.