Google Font with CSS is not updating

  • Profile Image
    Syed
    Answered on June 19, 2015 at 06:37 PM

    Hi Jim;

            Sorry for the delay. I was checking your previous threads regarding Google Font. Could you try the following CSS Code Block to apply the required Google Font to all elements. Review the following screenshot for confirmation.

    *{font-family : "Titillium Web", sans-serif !important;font-weight : 200 !important;}

    Let us know, if you still having issues on this, we would be much happier to help you further.

     

    Thankyou,

  • Profile Image
    Kers101
    Answered on June 19, 2015 at 08:29 PM

    http://www.jotform.com/?formID=51695936998279#design

    http://www.momentostudios.ca/momentonew/light-html/cd-p.html

    I had to re type the footer information rather than paste it. The footer looks like Titillium. I download a few Titillium Web styles and pasted the CSS but some parts of this form will not update such as:

    Your Name

    Email

    Guided Journey with Sound is OK but should be bold

    Your Mailing Address: I will mail ... did not update

    Submit Button  Did not update

  • Profile Image
    Jan
    Answered on June 20, 2015 at 09:36 AM

    Please inject this custom CSS code.

    #label_12, #label_13, #label_10, .form-submit-button {

    font-family: 'Titillium Web', sans-serif !important;

    font-weight: bold !important;

    }

    Here's a guide if you need one.

  • Profile Image
    Kers101
    Answered on June 20, 2015 at 07:45 PM

    Thanks  that worked great and the guide should be helpful

     

    http://www.momentostudios.ca/momentonew/light-html/cd-p.html

  • Profile Image
    EltonCris
    Answered on June 21, 2015 at 04:21 AM

    Cool. Glad it works now. :)

    Contact us again if you need any help.

    Nice site by the way!