v8_build_source.js:49: ReferenceError: V8Config is not defined load( V8Config.CACHEPATH + form_id + '.js' ); ^

  • Profile Image
    andyroney
    Asked on November 28, 2011 at 05:42 AM

    I have a form on the following address:

    http://www.thebrainandlearning.com/openday

    It was working fine and then around 2 hours ago started showing as:

    v8_build_source.js:49: ReferenceError: V8Config is not defined load( V8Config.CACHEPATH + form_id + '.js' ); ^

    Please fix ASAP as this is a time sensitive registration for an imminent open day.

    Thanks

    Andy

  • Profile Image
    mliz
    Answered on November 28, 2011 at 05:49 AM

    I visited the webpage  posted and was able to see the form without any errors. I also made a test submission and it was successful.

    Let us know if you are still experiencing this issue.

  • Profile Image
    andyroney
    Answered on November 28, 2011 at 06:24 AM
    It seems to have been resolved.
    We had many customer complaining from all kinds of browsers. Maybe it was something on the server side?
    Thanks for checking so quickly for me.
    Andy
  • Profile Image
    mliz
    Answered on November 28, 2011 at 06:25 AM

    The issue was fixed, thank you for reporting this.

  • Profile Image
    andyroney
    Answered on February 15, 2012 at 04:18 AM
    Dear Support team,
    The Jotform website is givng a DNS error and all our forms are down. Is this a temporary problem or do I need to change form provider?
    Thanks
    Andy
  • Profile Image
    idarktech
    Answered on February 15, 2012 at 04:23 AM

    @andyroney,

    We are currently having a problem with our domain jotform.com. We hope to resolve this issue as soon as possible. As a temporary solution, please point your forms to jotform.net domain name instead. 

    Thank you for your patience and understanding on this matter. Have a great day!

  • Profile Image
    andyroney
    Answered on August 27, 2012 at 06:37 AM

    HI,
    I am urgently trying to upgrade to Premium and I get the following message:
  • Profile Image
    fxr
    Answered on August 27, 2012 at 06:45 AM

    Hi,

    You upgrade has worked through the system OK, please log out and log back in to see Premium show on your account status.

    Thanks for choosing JotForm.