What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    I'm not able to export my form to a fillable PDF file

    Asked by capenexis on June 23, 2015 at 06:33 PM

    Hi - I'm trying to create a fillable form - but when I save as a fillable PDF I get an access denied.

     

    My steps are as follows : I pick the form, check the box and go to create PDF form

    Then these are the options I left

     

    Then I see this :

    Any suggestions?

    fillable pdf fillable JotForm uploads height check
  • Profile Image

    Answered by raul on June 23, 2015 at 07:42 PM

    Can you please let us know which of your forms are you trying to convert? Please also try to edit your form and click on the save button without making any changes and try to export it again.

    I've cleared your form's cache to see if it helps.

  • Profile Image

    Answered by capenexis on June 24, 2015 at 10:55 PM

    Hi, I tried this but it still didn't work.

     

    The module 1 - How do you serve her is the form I was trying to export. It worked ONE time for me before i submitted my help request - but this problem is persistent.

  • Profile Image
    JotForm Support

    Answered by Charlie on June 25, 2015 at 02:02 AM

    Hi,

    It seems like the problem is related to your form's name.

    Currently this is the name of your form:

    "Module 1 - How Do You Serve Her?"

     

    The "?" at the end is causing the problem, change the name to this one:

    "Module 1 - How Do You Serve Her" 

     

    Then try again, I cloned your form and got the same problem, I edited the name and it fixed it. Let us know if you are still having problems on it.

    Thank you.