Form Designer gets stuck in Contact Us page which I have not created

  • Profile Image
    Hatha
    Asked on June 24, 2015 at 02:53 PM

    Hi,

     

    The form http://www.jotform.ca/form/51746172216251

    gets stuck in 'contact us' page in designer, which I have not created.

     

    Please do help, since I did see some other on the forum also having this issue

     

    Thank you,

  • Profile Image
    Ben
    Answered on June 24, 2015 at 03:51 PM

    I did see another thread with the issue of having their Form Designer stuck at one point, but the issue there was that they were logging into their account while the form is in another (guest) account.

    Based on what you are saying it seems that somehow there is a form in your account that was not created by you?

    If that is true, is there anyone else that has access to your account by some chance?

    Do let us know more details in regards to this and we would be happy to see what might be the cause of the form being in your account - if you nor anyone else had created it.

    Also please do test the Form Designer against other forms in your account to see if the same issue is present there as well.

  • Profile Image
    Hatha
    Answered on June 24, 2015 at 07:55 PM

    Hi Ben,

    Have been browsing through the forum, I really like the prompt response the users get. You guys rock..

    Keep up the good work.

    Your observations are correct, I copied the form from another account that I had (ACC-2) to this account (ACC-1). Also I had this account (ACC-1) as the sub-user in ACC-2.

    Since then I have removed the sub-user setting in ACC-2.

    I also created a sample form with a text box & radio button in ACC-1. But still am having the problem.

    Whenever I open the form in designer I get a contact form, which I have not created.

    I have this problem in all the three forms that I have in ACC-1

    Thanks,

  • Profile Image
    Chriistian
    Answered on June 24, 2015 at 09:32 PM

    Hi Hatha, 

    Thanks for giving us more information regarding your concern. I accessed your account and I was not able to replicate the issue. See screenshot below.

     

    Can you try clearing your Form's Cache and Browser Cache and see if it works? If the issue still persists, can you provide us the browser version and device you are using so we can further investigate the issue? If you can provide us a screenshot of the issue then that would be great.

     

    We will wait for your response.

     

    Regards.

  • Profile Image
    Hatha
    Answered on June 26, 2015 at 10:34 AM

    Hi,

    Thanks a lot, I am not facing this issue now.
    Am able to view all the forms in designer.

    You can mark this thread as closed.

    Thanks for the efficient support.

    Regards,

     

  • Profile Image
    Ben
    Answered on June 26, 2015 at 11:57 AM

    Great to hear that you are no longer having these issues Hatha. Do let us know if you have any further questions or if the issue represents itself again for some reason and we would be happy to assist.