Form not opening in the Form Builder

  • Profile Image
    Asked on June 25, 2015 at 07:48 AM
    Hi there, trying to edit one of my forms, i click edit form (tried on mulitple now with same error) and it pulls through a blank form, but none of the buttons or actions work. Is this a known issue or a technical fault atm? Thanks
  • Profile Image
    Answered on June 25, 2015 at 09:31 AM

    According to the link in your screenshot, you seem to be trying to edit this form:

    I have cloned it to my account to test, and I can't replicate the issue. The form loads and edits fine on my end.

    Can you please try clearing your browser cache, logging out, and logging back into your Jotform account. It might have been just a corrupt cache, or maybe your login session has expired, and clearing cache and logging out - logging in should help if that were the cause.

    I have also cleared your form cache, just in case.

    Please let us know if you continue to experience this problem, even after clearing cache and logging in again.