One frequent user can not successfully attach a file

  • Profile Image
    RandallHodges
    Asked on June 25, 2015 at 03:19 PM

    One specific, very frequent user, of my forms has an issue that his attached files, do not get put into the JotForm data path and are not part of his submission.  It is a required field, but the result comes through empty.  He submits the attachment to me in email to test it, I use exactly the same responses in the form and attach the file, it is fine.

     

    They have checked their systems, checked with their IT and report back they can find no problems with their configuration.  Other users, can attach, no problem.

     

    Any ideas?

     

    Thank you,

    Randy

  • Profile Image
    Mike
    Answered on June 25, 2015 at 04:39 PM

    Thank you for contacting us.

    Do they get any warnings or errors when they attach the files?

    What is their internet browser?

    I have noticed a floating point number of the Max File Size property.

    You can try to use a simple number value to see if that makes any differences.

  • Profile Image
    RandallHodges
    Answered on June 26, 2015 at 07:58 AM
    To my understanding, no errors. To them, it seems to be correct, but nothing shows up on the form. Erin, please correct me if this is not correct.
    Randy Hodges
    ...
  • Profile Image
    Aury
    Answered on June 26, 2015 at 11:42 AM

    I have cloned your form, tested in different browsers, Firefox, Chrome, IE and enven when a floating point number of the Max File Size property is not corrected, the form is working fine, plese take a look at the following screen shots:

    1 - Uploading attached file:

    2 - After form is submitted:

    What is the internet browser that does not work in your side?

    Let us know if we can further assist you.