What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Designer not working (Cont.)

    Asked by NobleDead on June 26, 2015 at 06:22 PM

    I am replying to the last 2 responses from "BDAVID" as the problem has only worsened, and now I can no longer reply via the forum  system.  The conversation is now so long that it runs into the bottom of the forum page and the reply button is hidden.

    "This issue seems to be related with Google Chrome, have you tried another browser? I will report this to our second level, in the meantime, please try Firefox."

    No joy. I have tired both Chromium (not Chrome) and Firefox using two differing profiles on the both. Point of note: Chromium has fewer code injects and changes vs. Chrome and is slightly more secure with less snooping by Google built into it.

    I have tried it with 1) my standard security plugins running and 2) with each one turned off one at a time and then 3) all turned off (which I intensely dislike and has never been necessary before). The problem persists in all cases and shows no difference. And since all that I see is the "designer" tan loading screen, a screenshot will not tell you anything.

    "Please do the following: 1) Logout 2) Clear browser's cache 3) Log back in at www.jotform.com"

    Again, no change in result. Repeated all previous steps in concert with clearing cache for the last two weeks. If it was old data that was the problem, two weeks is good enough; the problem began less than 48 hours ago. Also, the forum system looks as the same in Firefox as it does in Chromium.

    I appreciate your efforts, but it appears there is more work to do. I am turning my securities and defenses back on.

    Best, J.C.

    PS. I know see a new warning that was not there before when I try to send this reply.

    "The information you have entered on this page will be sent over an insecure connection and could be read by a third party."

    Your problems continue to multiply...

    designer problem logout cache
  • Profile Image
    JotForm Support

    Answered by Welvin on June 26, 2015 at 09:27 PM

    Responding to your forum thread:

    1. Please try going to https://www.jotform.com/answers.

    2. Click My Questions button

    3. Find and click your thread

    4. Try to respond from there instead of through email. See if you still can't reply.

     

    Used Browser:

    What Chromium Browser is that? Comodo Secure? Comodo Dragon? Opera Beta?  I've tried these three, but I couldn't replicate the problem. The form designer loads without any errors.

     

    Secure Warning:

    Based on this information, I think you are forcing web addresses to render HTTPS:// or Secure Connection method. I think the issue is also related to this and of the same time, because you are using a Chromium Browser which is most likely using the old versions of Chromium Engine.

    Please try the following:

    a. Please try disabling force SSL rendering and use https://www.jotform.com when editing the form and designing the form and/or before clicking "Designer" button in the form builder.

    b. Please go and try using Google Chrome, but still don't force our website to render the secure connection. Make sure you have the updated version.

    When doing A and B above, please do the following and get back to us with a screenshot:

    1. Press F12 to open the developer's menu at the bottom part of the screen.

    2. Find and click the "Console" tab

    3. From there, you should be able to see what was happening and/or see errors that might be related to the problem. Again, please take a screenshot of the console information and post it here. Here's how add a screenshot to this support forum: https://www.jotform.com/answers/277033.

    If you can also do this while the secure connection is enabled, that would be great.

    Your help is greatly appreciated and our apologies for the inconvenience this may have caused.

    Thanks