MultiSelect Grid widget not working on https forms

  • Profile Image
    portofinodivers
    Asked on June 30, 2015 at 01:52 PM

    I have a problem with Safari 8.0.6 trying to use SSL on our server.

    I tried both the "code" and "iframe" version of form implementation.

    Safari reverts back to non-SSL because of this:

    [Warning] The page at https://widgets.jotform.io/multiSelectGrid/?qid=116&ref=https%3A%2F%2Fsecure.jotformeu.com ran insecure content from http://js.jotform.com/JotFormCustomWidget.min.js. (multiSelectGrid, line 60)

    and

    [Warning] The page at https://widgets.jotform.io/multiSelectGrid/?qid=116&ref=https%3A%2F%2Fsecure.jotformeu.com ran insecure content from http://code.jquery.com/jquery-1.11.0.min.js. (multiSelectGrid, line 0)

    Can you make the multSelectGrid pull it's code from a https source?

  • Profile Image
    Mike
    Answered on June 30, 2015 at 02:14 PM

    Thank you for contacting us.

    I was able to reproduce the issue with the MultiSelect Grid widget on SSL forms.

    A bug report ticket has been attached to this thread and escalated to our Development Team.

    We will get back to you as soon as we have any updates.

  • Profile Image
    TitusN
    Answered on July 21, 2016 at 06:46 AM

    Hello,

    This has been fixed - the Muiltiselect grid widget will load normally as expected. 

    So sorry for the late update.