Emails show deleted fields in a new clone of older form

  • Profile Image
    dbartolone
    Asked on July 01, 2015 at 11:37 AM

    I have cloned a form to work off of to create a new form. There are several fields that I deleted that were not needed in the new form. However when submitted a form, those field show up empty in the submissions notification to the submitter and also within the form PDF.

  • Profile Image
    Charlie
    Answered on July 01, 2015 at 12:34 PM

    Could you give us a screenshot of what fields you are referring and what form you are working? This is for us to help you better.

    The reason why the form fields value, even deleted, still shows in your email notification or autoresponder, is that they are still left in the email body, I would recommend deleting the old notification or autoresponder, and adding a new one instead. Here's how to setup a new notification: http://www.jotform.com/help/25-Setting-Up-Email-Notifications. Here's how to add a new autoresponder: http://www.jotform.com/help/26-Creating-a-Form-Autoresponder.

    We'll wait for your response.

  • Profile Image
    dbartolone
    Answered on July 01, 2015 at 03:38 PM
    Thank you! This was helpful. Question -
    any time there is an amendment to
    the form, the auto-generated notification are static and so the form
    response fields are expected to not change?

    ...
  • Profile Image
    Ben
    Answered on July 01, 2015 at 05:18 PM

    In my colleague's name you are welcome.

    Now since we can only have one issue / question per thread, I have moved your question to a new thread here: http://www.jotform.com/answers/601175 where we will answer it shortly.