This XML file does not appear to have any style information associated with it. The document tree is shown below.

  • Profile Image
    transpay
    Asked on July 13, 2015 at 06:32 PM

    So I've downloaded the source codes to two forms I created through Jotform (http://form.jotform.us/form/51845922455158 and http://form.jotform.us/form/51839148827164). We've had countless problems with integration so the workaround was to host it on Pardot and map the fields via their form handler.) I also uploaded all the JS and CSS files to Pardot's file server and relinked the source locations to the files from Pardot.

    At first, when I filled the forms from Pardot, everything was being entered into our system smoothly. However, a few minutes later I tested the forms again and saw the following errors:

    Form 1: http://pi.transpay.global/l/77232/2015-07-12/3zqcm/77232/18734/Demo_Requests.html

    Error Message: This XML file does not appear to have any style information associated with it. The document tree is shown below.

     
    AccessDenied
    Access Denied
    D9DF9D254FFDAD43
     
    7FnpwA99aMYuf4klmjd78kADe3zipaSGiGwXcUzJp9MM9oQBrq7udMp2iv4MhRdHvRMgarnp/tM=
     
    Error Message from Safari: This is the error when I submit the form via safari: AccessDeniedAccess Denied424E1392A910EB5DKFTxlU/lcGn7fK3okBa4T7JNtQCTSj5Rw2WyXM+Z2fc5lrIdAjIuDxSnPO7s8uD3XaC3Qt+Tsfc=
     
     
    Error message: AccessDeniedAccess DeniedB6BC938591B9FB01usL2+tuhW9st7B1FueCNN1i7BhEH8kkoVvSAxkgLfFNvU1OJXFya8PiptxRJd/CD
     
    (Note: This form worked at first, then gave me errors when I tested it later, then worked again when I tried and just failed right now. That was the latest error.)
  • Profile Image
    transpay
    Answered on July 13, 2015 at 06:36 PM
  • Profile Image
    Chriistian
    Answered on July 13, 2015 at 11:19 PM

    Hi transpay,

    Thanks for contacting us.

     

    I tried to submit a test submission in your first form and I was able to replicate the issue. 

    I noticed that the form is not actually submitting data to JotForm. See screenshot below.

    Please check the file in "https://go.pardot.com/l/77232/2015-07-04/3mps1" if it is correctly setup. Can you also try to re-embed the form using the downloaded form source code from JotForm (without modifying anything) or you can try embedding the form using iFrame embed method?

     

    We will wait for your response.


    Regards.

  • Profile Image
    transpay
    Answered on July 14, 2015 at 03:00 PM

    Thanks Christian, it turns out the problem was completely on Pardot's end, I apologize for all your efforts.