What is this private key wizard??? I cannot work because of this. HELP!!

  • Profile Image
    ICForms
    Asked on July 15, 2015 at 01:21 PM
  • Profile Image
    omur
    Answered on July 15, 2015 at 01:22 PM

    Hello,

    We are investigating the issue.

  • Profile Image
    kumsamsureg
    Answered on July 15, 2015 at 01:26 PM

    the same issue is here. i cannot view my submissions  

  • Profile Image
    kyoprogram
    Answered on July 15, 2015 at 01:27 PM

    I also need help on this as well. It is occurring for me also.

  • Profile Image
    jonhenson
    Answered on July 15, 2015 at 01:28 PM

    I need help with this issue as well!!

  • Profile Image
    FrenchAm
    Answered on July 15, 2015 at 01:32 PM

    Same problem here!

  • Profile Image
    truongthaituan
    Answered on July 15, 2015 at 01:34 PM

    oh no, my customer

  • Profile Image
    tiffanystone
    Answered on July 15, 2015 at 01:34 PM

    yes, this is quite annoying and frustrating! and a time sensitive issue for me!

  • Profile Image
    cettox
    Answered on July 15, 2015 at 01:35 PM

    Hi, sorry for the problem. Can you please check it again?

  • Profile Image
    tiffanystone
    Answered on July 15, 2015 at 01:39 PM
    Hello!
    Yes, it seems to be working fine now!
    Thank you so much!! This was very time sensitive for me and you are always wonderful about responding very quickly!
    Thank you!
    Tiffany
    ...
  • Profile Image
    ICForms
    Answered on July 15, 2015 at 01:39 PM

    It is working properly now.

  • Profile Image
    jcoste
    Answered on July 15, 2015 at 01:41 PM

    It's fixed Thank you.

     

  • Profile Image
    gilescounty
    Answered on September 02, 2016 at 09:50 AM

    Now I'm getting it too.  I see everyones question but no answers. Please help.

    Private Key Wizard
  • Profile Image
    Boris
    Answered on September 02, 2016 at 10:52 AM

    @gilescounty, the initial support thread you have responded to was about a different issue, which was confirmed fixed in July last year. In order to support you with the issue you are currently experiencing, and not to cause unnecessary confusion and alarm with our users who experienced similar issues last year, your question has been moved to a separate support thread:

    https://www.jotform.com/answers/923125

    We will be assisting you with it there, shortly. Thank you.