Jotform's Adobe Formscentral exporter app hangs on the first screen

  • Profile Image
    idahoswe
    Asked on July 15, 2015 at 05:44 PM

    I'm trying to use the Jotforms Adobe Formscentral transfer software. I type in my email address to the first screen of the app. It thinks for awhile then stops.  Nothing changes, it doesn't take me to the next screen. 

  • Profile Image
    BDAVID
    Answered on July 15, 2015 at 11:18 PM

    Do you mean the import app? Make sure you enter the right email address used in your JotForm account:

    It should take you to the next screen, if not, please let us know which operating system you are using to try to replicate the issue.

     

  • Profile Image
    idahoswe
    Answered on July 16, 2015 at 12:26 AM

    That's the screen that is hanging! I'm using the correct email address. First I tried signing up through that screen and then I signed up on the regular Jotforms. Still won't work. I'm using Windows 7 and I unzipped the app into a folder first like the instructions say. 

  • Profile Image
    EltonCris
    Answered on July 16, 2015 at 04:38 AM

    @idahoswe

    I am running on Windows 8 - 64 bit but I am using the 32 bit version app and it's working fine.

    Here's screencast: https://shots.jotform.com/elton/Screencast_16-31_16-07-2015.mp4

    If possible, try to run the app on administrator mode (right click > run as administrator), see if that makes any difference. Not sure if this also going to help but you may try disabling your firewall or antivirus, if you have any.

    If all of the above suggestion fails, you may also try redownloading the app and run it again.

    We'll await your updates.

  • Profile Image
    idahoswe
    Answered on July 17, 2015 at 12:20 AM

    I tried on a different PC, at home instead of work. It transferred!  I think it was probably the firewall software like you suggested. Thanks for the help!!!

  • Profile Image
    Chriistian
    Answered on July 17, 2015 at 04:39 AM

    Hi idahoswe,

     

    On behalf of my colleague, David and Elton, you are welcome. Please feel free to contact us again if you need any further assistance.

     

    Regards.