I am trying to turn off encrypted data in my form, but cannot?

  • Profile Image
    nkrei
    Asked on July 15, 2015 at 10:58 PM

    I am trying to turn off encrypted data in my form. I go to preferences and turn off encryption under advanced settings. This seems at first to work. I _save_ the form. Then I refresh the form (still inside jotform) and the encryption is re-enabled?

    Thanks

  • Profile Image
    nkrei
    Answered on July 15, 2015 at 11:03 PM

    This fixed the issue:

    Go to your settings tab in your profile and deactive the "create new forms in encrypted format" (or something like that) checkbox. Then go back into the forms and into preferences and deactivate the encryption and save it.

    Still seems like a bug though (since I disabled encryption and did not create a _new_ sheet before).

  • Profile Image
    Chriistian
    Answered on July 16, 2015 at 03:40 AM

    Hi nkrei,

    Thanks for contacting us.

     

    We encounter some problems in the implementation of the Encrypted forms feature earlier which might cause the issue you are encountering. This should now been fixed. Can you try again and see if it works?

     

    Do let us know if you need further assistance.

     

    Regards.

  • Profile Image
    howard31
    Answered on April 15, 2016 at 04:26 AM

    Hi. I'm trying to turn off the encryption too but the form is still encrypted. 
  • Profile Image
    Chriistian
    Answered on April 15, 2016 at 04:34 AM

    This appears to be an older thread. To better assist you with your concern, I have moved your question to a new thread. Please follow this link to view the thread: https://www.jotform.com/answers/819236 

    Regards.